
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comics" />
  
    <meta name="oid" content="4025971" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c8f7b644f79dd1beaf6bdbd2941e0c08" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c8f7b644f79dd1beaf6bdbd2941e0c08" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c8f7b644f79dd1beaf6bdbd2941e0c08" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c8f7b644f79dd1beaf6bdbd2941e0c08" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Whole Site" href="http://www.northcoastjournal.com/humboldt/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Humor Section" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2188817" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Cartoon" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2532718" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Comments on Cartoon" href="http://www.northcoastjournal.com/humboldt/Rss.xml?id=comments&amp;oid=2532718" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=d7bd660499"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.northcoastjournal.com\/humboldt\/Profile", "http:\/\/posting.northcoastjournal.com\/humboldt\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-leaderboard_1'] = googletag.defineSlot('/1046892/leaderboard_1', [728, 90], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_1'] = googletag.defineSlot('/1046892/mediumrectangle_1', [300, 250], 'div-gpt-ad-mediumrectangle_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_2'] = googletag.defineSlot('/1046892/mediumrectangle_2', [300, 250], 'div-gpt-ad-mediumrectangle_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_3'] = googletag.defineSlot('/1046892/mediumrectangle_3', [300, 250], 'div-gpt-ad-mediumrectangle_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-halfpage_1'] = googletag.defineSlot('/1046892/halfpage_1', [300, 600], 'div-gpt-ad-halfpage_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_1'] = googletag.defineSlot('/1046892/skyscraper_1', [160, 600], 'div-gpt-ad-skyscraper_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencil_1'] = googletag.defineSlot('/1046892/pencil_1', [940, 45], 'div-gpt-ad-pencil_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-web_skin'] = googletag.defineSlot('/1046892/web_skin', [1590, 600], 'div-gpt-ad-web_skin').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["humor"]);
                googletag.pubads().setTargeting('category', ["Cartoon"]);
                googletag.pubads().setTargeting('oid', ["4025971"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>

  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Anti-Vax Man | Cartoon | The Journal" />
  <meta name="description" content="" />
  <meta name="keywords" content="humco, humboldt, humboldt county news, northern california, events, news, people, politics, arts, entertainment, redwood curtain, wedding guide, menu of menus, visitor guide" />
  <title>Anti-Vax Man | Cartoon | The Journal</title>

  
  
  
    <meta name="author" content="Terry Torgerson">
  

  
  
  <meta name="news_keywords" content="humco, humboldt, humboldt county news, northern california, events, news, people, politics, arts, entertainment" />

  
  
  
    <link rel="image_src" href="http://media1.fdncms.com/northcoast/imager/u/slideshow/4025970/cartoon.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/northcoast/imager/u/slideshow/4025970/cartoon.jpg" />
  

  
    
      <link rel="canonical" href="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" />
    
  

  
    <meta property="fb:app_id" content="385853514827957" />
  

  
  <meta property="og:site_name" content="The North Coast Journal Weekly" />
  <meta property="og:title" content="Anti-Vax Man" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/northcoast/imager/u/slideshow/4025970/cartoon.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="616" />
      <meta property="og:image:height" content="821" />
    
  

  
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4025971</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160916111355</Attribute>
        <Attribute name="creationdate">20160916111354</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160915010000</Attribute>
            <Attribute name="releasedate">20160915</Attribute>
            <Attribute name="releaseepoch">1473926400</Attribute>
            <Attribute name="title">Anti-Vax Man</Attribute>
            <Attribute name="author">2532719</Attribute>
            <Attribute name="authorname">Terry Torgerson</Attribute>
            <Attribute name="authorsortname">Torgerson, Terry</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.northcoastjournal.com\/humboldt\/anti-vax-man\/Content?oid=4025971"
          },
          "headline": "Anti-Vax Man",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/northcoast\/imager\/u\/original\/4025970\/cartoon.jpg",
              "width": 768,
              "height": 1024,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-15T01:00:00Z",
          "dateModified": "2016-09-16T11:13:55Z",
          
            "author": {
              "name": "Terry Torgerson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The North Coast Journal Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.northcoastjournal.com\/imager\/b\/google-amp-logo\/808579\/d891\/adminIcon_ncj.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media1.fdncms.com/northcoast/imager/u/slideshow/4025970/cartoon.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Anti-Vax Man">
    <meta name="twitter:description" content="">
  
</head>





  <body id="Content" class="ContentComics Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComics " style="display:none">
        
        
          Switch to the <a href="http://m.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LoginIconsSearch" class="GlobalHeader ContentComics ">
  
  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/Profile/MySettings"><b>Edit Settings</b></a> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/MyProfile">View Profile</a> / </li>
      <li><a href="http://www.northcoastjournal.com/humboldt/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  


  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jlre5_bz3rs" action="http://www.northcoastjournal.com/humboldt/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jlre5_bz3rs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="GO" />
    </form>
  


  

  
      <ul class="icons">
    
    

    <li>
      
        <a id="tql-Twitter" href="https://twitter.com/ncj_of_humboldt" style="vertical-align:top; word-spacing:normal !important">Twitter</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Facebook" href="https://www.facebook.com/northcoastjournal" style="vertical-align:top; word-spacing:normal !important">Facebook</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Issuu" href="http://issuu.com/ncjournal" style="vertical-align:top; word-spacing:normal !important">Issuu</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-NewsletterTopLink" href="/humboldt/newsletter" style="vertical-align:top; word-spacing:normal !important">Newsletter Top Link</a>
      
    </li>

    
  
      </ul>
    

</div>



  <script>
    new Foundation.LoginRequiredComponent("LoginIconsSearch");
  </script>

<!-- End #LoginIconsSearch -->

<div id="LogoHeaderAd" class="GlobalHeader ContentComics ">

         

    <div id="header-logo">
      <div id="logo"><a href="http://www.northcoastjournal.com/" title="The North Coast Journal Weekly">The North Coast Journal Weekly</a></div>
    </div>

    <div id="leaderboardAdHeader" class="Ad Leaderboard">
      <!-- /1046892/leaderboard_1 -->
          <div id="div-gpt-ad-leaderboard_1" style="" data-slot="/1046892/leaderboard_1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_1');
            </script>
          </div>
    </div>

   <div id="navTopBar"> 
     
    
        <ul id="navTop">
      
      

      

      <li class="first" id="NavTopItem_Home">
        <a href="http://www.northcoastjournal.com/humboldt/Home" target="_self">Home</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Classifieds">
        <a href="http://classified.northcoastjournal.com/" target="_blank">Classifieds</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Workshops">
        <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank">Workshops</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_RealEstate">
        <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank">Real Estate</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_BestOf">
        <a href="http://www.northcoastjournal.com/humboldt/BestOf" target="_self">Best Of</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Contests">
        <a href="http://northcoastjournal.upickem.net/engine/Details.aspx?PageType=VOTING&contestid=247225" target="_self">Contests</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_CocktailCompass">
        <a href="http://www.northcoastjournal.com/humboldt/CocktailCompassDownload/Page" target="_blank">Cocktail Compass</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_InsiderMag">
        <a href="http://www.northcoastjournal.com/humboldt/VisitorsGuide" target="_self">Insider Mag</a>
      </li>
      
    
      

      

      <li class="last" id="NavTopItem_WeddingGuide">
        <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540" target="_self">Wedding Guide</a>
      </li>
      
    
        </ul>
      
   </div>    
</div>








<script>
  if (FloatingPanel) {
    FloatingPanel.addMethods({
      togglePanel: function (e) {
        if ($(this.panel).visible()) {
          this.closePanel();
        } else {
          this.event("beforeOpen");
          var container = $(this.panelTarget).getOffsetParent();
          var container_pos = $(container).cumulativeOffset();
          var target_pos = $(this.panelTarget).cumulativeOffset();
          var target_viewpos = $(this.panelTarget).viewportOffset();
          var doc_height = document.viewport.getHeight();
          var doc_width = document.viewport.getWidth();
          var panel_height = $(this.panel).getHeight();
          var panel_width = $(this.panel).getWidth();
          var px_from_bottom = (doc_height - target_viewpos[1] - 10);
          var px_from_right = (doc_width - target_viewpos[0] - 10);
          var need_vert_px = (this.correctPosition) ? panel_height - px_from_bottom : 0;
          var need_horiz_px = (this.correctPosition) ? panel_width - px_from_right : 0;
          var panel_top = (need_vert_px > 0) ? (target_pos[1] - need_vert_px) : target_pos[1] + parseInt(this.topOffset);
          var panel_left = (need_horiz_px > 0) ? (target_pos[0] - need_horiz_px) : target_pos[0] - container_pos[0] + $(this.panelTarget).getWidth() + parseInt(this.rightOffset);

          $(this.panel).setStyle({ left: panel_left+'px', top: panel_top+'px' });
          if (window.external && typeof window.XMLHttpRequest == "undefined") {
            // if IE6, do iframe shim hack to preserve panel's z-index
            this.insertIframe(panel_top,panel_left,panel_width,panel_height); 
          }
          if (this.effects) {
            new Effect.Appear($(this.panel), { duration:this.effectDuration });
          } else {
            $(this.panel).show();
          }
          if (this.ajaxUrl) {
            new Ajax.Updater($(this.panel), this.ajaxUrl, {method:'get', onComplete:this.event("afterOpen")});
          } else {
            this.event("afterOpen");
          }
        }
        if (!this.allowDefault) Event.stop(e);
      }
    });
  }
</script>









	<div id="NavigationHorizontal" class="GlobalHeader ContentComics ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_ThisWeek">
	        <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=today" target="_self" class="subnav_link" id="SNAVL_ThisWeek">This Week</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_NCJDaily">
	        <a href="http://www.northcoastjournal.com/humboldt/Blogs/Page" target="_self" class="subnav_link" id="SNAVL_NCJDaily">NCJ Daily</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Calendar">
	        <a href="http://www.northcoastjournal.com/humboldt/EventSearch" target="_self" >Calendar</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_Music">
	        <a href="http://www.northcoastjournal.com/humboldt/music/Section?oid=2124544" target="_self" class="subnav_link" id="SNAVL_Music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_EatDrink">
	        <a href="http://www.northcoastjournal.com/humboldt/eat-and-drink/Section?oid=2124546" target="_self" class="subnav_link" id="SNAVL_EatDrink">Eat + Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_ArtsScene">
	        <a href="http://www.northcoastjournal.com/humboldt/arts-and-scene/Section?oid=2124545" target="_self" class="subnav_link" id="SNAVL_ArtsScene">Arts + Scene</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_LifeOutdoors">
	        <a href="http://www.northcoastjournal.com/humboldt/life-and-outdoors/Section?oid=2124547" target="_self" class="subnav_link" id="SNAVL_LifeOutdoors">Life + Outdoors</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_Classifieds">
	        <a href="http://www.northcoastjournal.com/marketplace/" target="_self" class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse This Week</h3>
	          <ul class="subnav_content" id="SNAV_ThisWeek" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/Content?feature=2124542" target="_self" title="">Cover Story</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/news/Category?oid=2124549" target="_self" title="">News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/the-week-in-weed/Category?oid=2339089" target="_self" title="">The Week in Weed</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/letters-and-opinion/Section?oid=2165943" target="_self" title="">Letters &amp; Opinion</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://issuu.com/ncjournal" target="_self" title="">E-Editions</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124543" target="_self" title="">Browse Archives</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page" target="_self" title="">Submit a Letter</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page?category=Press%20releases,%20editorial%20staff,%20newstips" target="_self" title="">Submit News Tips</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_Music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/the-setlist/Category?oid=2484195" target="_self" title="">The Setlist</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/blogs/AEBlog/" target="_self" title="">A+E Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/EventSearch?eventCategory=2165982" target="_self" title="">Live Music</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124544" target="_self" title="">Browse Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts + Scene</h3>
	          <ul class="subnav_content" id="SNAV_ArtsScene" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/filmland/Category?oid=2124565" target="_self" title="">Filmland</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/MovieTimes" target="_self" title="">Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/art-beat/Category?oid=2124551" target="_self" title="">Art Beat</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186" target="_self" title="">Art Walks</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/front-row/Category?oid=2737930" target="_self" title="">Front Row</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/poems/Category?oid=2124560" target="_self" title="">Poetry</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/SubmitAPhoto/Page" target="_self" title="">Submit a Photo</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124545" target="_self" title="">Browse Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Eat + Drink</h3>
	          <ul class="subnav_content" id="SNAV_EatDrink" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/table-talk/Category?oid=2124570" target="_self" title="">Table Talk</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/" target="_self" title="">Hum Plate</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2125068" target="_self" title="">Restaurants A-Z</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2166261" target="_self" title="">Bars + Night Clubs A-Z</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125091" target="_self" title="">Wineries + Tasting Rooms</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125074" target="_self" title="">Breweries + Tap Rooms</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2190872" target="_self" title="">Other Tasty Treats</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="humboldt/menu-of-menus-2016/Content?oid=3777226" target="_self" title="">Menu of Menus</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/BestOf" target="_self" title="">Best of Humboldt</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124546" target="_self" title="">Browse Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Life + Outdoors</h3>
	          <ul class="subnav_content" id="SNAV_LifeOutdoors" style="display:none;">
	        

	        

	        <li class="">
	          <a href="humboldt/ArticleArchives?category=3566477&section=2124547" target="_self" title="">It&#39;s Personal</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/field-notes/Category?oid=2124591" target="_self" title="">Field Notes</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/down-and-dirty/Category?oid=2339091" target="_self" title="">Down and Dirty</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Monthly%20Garden%20To-do" target="_self" title="">Monthly Garden To-do</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/outdoors/Category?oid=2124593" target="_self" title="">Get Out</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/humor/Section?oid=2188817" target="_self" title="">Cartoon</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540" target="_self" title="">Wedding Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124547" target="_self" title="">Browse Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Calendar</h3>
	          <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/EventSearch?narrowByDate=Today" target="_self" title="">Today&#39;s Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/EventSearch" target="_self" title="">All Local Events</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.northcoastjournal.com/humboldt/MovieTimes" target="_self" title="">Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186" target="_self" title="">Art Walks</a>
	        </li>
	        
	      
	        

	        

	        <li class="submitItem">
	          <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent" target="_self" title="">Submit an Event</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse NCJ Daily</h3>
	          <ul class="subnav_content" id="SNAV_NCJDaily" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/blogs/NewsBlog/" target="_self" title="">News Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/blogs/AEBlog/" target="_self" title="">A+E Blog</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/" target="_self" title="">Hum Plate</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page" target="_self" title="">Local Blogs / News Watch</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="xxx" target="_blank" title="">Marketplace</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank" title="">Workshops</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank" title="">Real Estate</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="xxx" target="_blank" title="">Legals</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	        <script type="text/javascript"><!--
	          Event.observe(document, "dom:loaded", function () {
	            var panellinks = $$('.subnav_link');
	            panellinks.each(function(fl) {
	              var panel_id = 'SNAV_'+fl.id.split('_')[1];
	              var link_w = fl.getWidth();
	              new FloatingPanel(fl,panel_id,{
	                rightOffset:'-' + (link_w + 0),
	                topOffset:'29',
	                effects: 'off',
	                closeDelay:'0',
	                allowDefault: true,
	                beforeOpen: function() {
	                  fl.addClassName('hover');
	                  Element.up(fl).addClassName('hover');
	                },
	                beforeClose: function() {
	                  fl.removeClassName('hover');
	                  Element.up(fl).removeClassName('hover');
	                }
	              });
	            });
	          });
	        // --></script>
	      
	    
	  
	</div>


	

	
	
	


<!-- End #NavigationHorizontal --><div id="Pencil1" class="GlobalHeader ContentComics Pencil Ad">
  <!-- /1046892/pencil_1 -->
          <div id="div-gpt-ad-pencil_1" style="" data-slot="/1046892/pencil_1" data-output="synchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencil_1');
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentComics ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4021390">September 15, 2016</a>
          
        </span>

  			
          <a href="http://www.northcoastjournal.com/humboldt/humor/Section?oid=2188817">Humor</a>
        
        
          &raquo; <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?category=2532718">Cartoon</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentComics  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-4025971">Anti-Vax Man&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2532719" rel="author">Terry Torgerson</a>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.northcoastjournal.com
    var.publicDesktopServer = http://www.northcoastjournal.com
    var.shareUrl = http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971
    s/http\:\/\/www\.northcoastjournal\.com/http\:\/\/www\.northcoastjournal\.com/
    var.shareUrl = http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature ContentComics ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <div style="overflow:hidden;"><fb:like href="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&text=Anti-Vax%20Man" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:20%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Anti-Vax%20Man&amp;media=http%3A%2F%2Fmedia1.fdncms.com%2Fnorthcoast%2Fimager%2Fu%2Fslideshow%2F4025970%2Fcartoon.jpg&amp;url=http%3A%2F%2Fwww.northcoastjournal.com%2Fhumboldt%2Fanti-vax-man%2FContent%3Foid%3D4025971" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" size="medium" count="true"></g:plusone></div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdb40bfa99c7" addthis:url="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?oid=4025971" addthis:title="Anti-Vax Man" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdb40bfa99c7", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  
  
  
  




  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentComics ">
      <div class="prevNext">
        
          
          

          <a href="http://www.northcoastjournal.com/humboldt/the-future/Content?oid=4004438" class="prev" title="previous">&laquo;&nbsp;Previous</a>

          
          
        
        
      </div>
    </div>
  



<div id="ComicLayout" class="SpanningFeature ContentComics  no-foundation-imgeditor">

  

    
    
    
    
      
        
               
      
        
      
        
          <img src="http://media1.fdncms.com/northcoast/imager/u/magnum/4025970/cartoon.jpg" width="620" height="827" alt="Anti-Vax Man" class="storyImg" />
        
      

      <div class="contentImageCenter">
        <ul>
         
         
         </ul>
      </div>

    
    
  

</div> <!-- end ComicLayout -->



  <div id="StoryTags" class="SpanningFeature ContentComics ">
    <p class="tags">Tags: <a href="/humboldt/ArticleArchives?category=2532718" rel="tag">Cartoon</a></p>          
  </div> <!-- end StoryTags -->







  
  

















    
  <div id="ArticleToolsHorizontal" class="SpanningFeature ContentComics ">
    <div id="ArticleToolsHorizontalTools" class="horizontalTools">
      <ul>
        <li class="l0">
          

<a class="emailAction" title="Email" href="http://posting.northcoastjournal.com/humboldt/Tools/EmailFriend?oid=4025971" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.northcoastjournal.com/humboldt/Profile/MyFavorites?add=4025971">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4025971" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.northcoastjournal.com/humboldt/anti-vax-man/Content?mode=print&amp;oid=4025971" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator shareAction" href="javascript://ShowSharePanel">Share</a>
  <div class="togglePanel" style="display:none">
    <ul>
      <li class="l1">
        <a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&amp;text=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/f1fc/twitter-16x16.gif" width="16" height="16" alt="" /></a>
<a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&amp;text=Anti-Vax%20Man" target="_blank" class="toolTextLink">Twitter</a></li> <li class="l1"><a href="http://del.icio.us/post?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/7148/delicious_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://del.icio.us/post?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolTextLink">del.icio.us</a></li> <li class="l1"><a href="http://digg.com/submit?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/1db9/Digg_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://digg.com/submit?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolTextLink">Digg</a></li> <li class="l1"><a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/af47/icon_googlebookmarks.png" width="16" height="16" alt="" /></a>
    <a href="http://www.google.com/bookmarks/mark?op=edit&output=popup&bkmk=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolTextLink">Google Bookmarks</a></li> <li class="l1"><a href="http://www.newsvine.com/_wine/save?popoff=1&u=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&e=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/38d6/Newsvine_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.newsvine.com/_wine/save?popoff=1&u=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&e=Anti-Vax%20Man" target="_blank" class="toolTextLink">Newsvine</a></li> <li class="l1"><a href="http://reddit.com/submit?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolIconLink"><img src="/binary/606a/Reddit_16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://reddit.com/submit?url=http%3A//www.northcoastjournal.com/humboldt/anti-vax-man/Content%3Foid%3D4025971&title=Anti-Vax%20Man" target="_blank" class="toolTextLink">Reddit</a>
      </li>
    </ul>
  </div>

        </li>
      </ul>
    </div>
  </div>
  
  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  






  
  

  
  
  

  
    <div id="PreviousNextInCategory" class="SpanningFeature ContentComics ">
      <div class="prevNext">
        
          
          

          <a href="http://www.northcoastjournal.com/humboldt/the-future/Content?oid=4004438" class="prev" title="previous">&laquo;&nbsp;Previous</a>

          
          
        
        
      </div>
    </div>
  


















  





























  

  

  
  

  

  














  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature ContentComics ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/california-water/Content?oid=2883482">California Water</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 30, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/wow/Content?oid=2855602">Wow!</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  2, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               






  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="SpanningFeature ContentComics CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4025971" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/humboldt/Rss.xml?id=comments&amp;oid=4025971" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4025971" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningIsland ContentComics Wrapper">
  
    <div id="Abouttheauthor" class="SpanningIsland ContentComics  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2532719">
      
        <img src="/images/icons/user_generic-thumb.gif" border="0" alt="" />
      
      </a>
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2532719"><h4>Terry Torgerson</h4></a> 

      
        
          <div class="email"><a href="mailto:editor@northcoastjournal.com">Contact Us</a></div>
        
      
    
      

      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("//platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>
<div id="HalfPage1" class="SpanningIsland ContentComics HalfPage Ad">
  <!-- /1046892/halfpage_1 -->
          <div id="div-gpt-ad-halfpage_1" style="" data-slot="/1046892/halfpage_1" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-halfpage_1');
            </script>
          </div>
</div><div id="MediumRectangle1" class="SpanningIsland ContentComics MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_1 -->
          <div id="div-gpt-ad-mediumrectangle_1" style="" data-slot="/1046892/mediumrectangle_1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_1');
            </script>
          </div>
</div>





  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland ContentComics Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland ContentComics ">
            <h3><span class="headingText">more from the author</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/the-future/Content?oid=4004438">The Future?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  8, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/cannabis-tracking/Content?oid=3987945">Cannabis Tracking?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  1, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/billboards-rip/Content?oid=3970396">Billboards R.I.P.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 25, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2532719" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="MediumRectangle2" class="SpanningIsland ContentComics MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_2 -->
          <div id="div-gpt-ad-mediumrectangle_2" style="" data-slot="/1046892/mediumrectangle_2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_2');
            </script>
          </div>
</div>





  
  
      <div id="LatestInCategory" class="SpanningIsland ContentComics ">
        <h3 class="latestcartoon"><span class="headingText">Latest in Cartoon</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/the-future/Content?oid=4004438">The Future?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  8, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/cannabis-tracking/Content?oid=3987945">Cannabis Tracking?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  1, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/billboards-rip/Content?oid=3970396">Billboards R.I.P.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Terry Torgerson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 25, 2016</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?category=2532718" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="MediumRectangle3" class="SpanningIsland ContentComics MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_3 -->
          <div id="div-gpt-ad-mediumrectangle_3" style="" data-slot="/1046892/mediumrectangle_3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_3');
            </script>
          </div>
</div>
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      































    <style type="text/css">
      div#WeekByWeek a, div#WeekByWeek a:focus, 
      div#WeekByWeek a:active, div#WeekByWeek:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#WeekByWeek .sliderContainer {width:398px;margin-left:0px;}
      div#WeekByWeek .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#WeekByWeek .sliderInner {position:relative;width:3264px;left:-5px;}
      * html div#WeekByWeek .sliderInner {width:3266px;} /* for IE6 Win only */
      div#WeekByWeek .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#WeekByWeek .Vignette {width:126px;float:left;margin:5px;}
      
      div#WeekByWeek .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#WeekByWeek .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="WeekByWeek" class="GlobalFooter ContentComics ">
      <div class="headerBar">
        <h2 class="sectionHeader">week by week</h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>
  
      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="WeekByWeekinnerSlide" class="sliderInner">
  

  

            
            <div class="Vignette" id="WeekByWeek-Vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4021390">
                
                  <img src="/imager/b/homecoverslider/4021390/8198/cover.png" alt="Prove Them Wrong" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-2">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4004429">
                
                  <img src="/imager/b/homecoverslider/4004429/f504/cover.jpg" alt="The Battle of Orleans" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-3">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3987934">
                
                  <img src="/imager/b/homecoverslider/3987934/8e70/cover.jpg" alt="Suing Squires" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-4">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3970277">
                
                  <img src="/imager/b/homecoverslider/3970277/fd8d/cover082516.jpg" alt="Prepare for Impact" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-5">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3952871">
                
                  <img src="/imager/b/homecoverslider/3952871/e6d3/081816_cover.jpg" alt="End of Life Options" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-6">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3935295">
                
                  <img src="/imager/b/homecoverslider/3935295/b58c/cover0811.jpg" alt="Best of Humboldt 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-7">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3917344">
                
                  <img src="/imager/b/homecoverslider/3917344/507f/cover0804.jpg" alt="The Death of Jeannie Newstrom" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-8">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3900785">
                
                  <img src="/imager/b/homecoverslider/3900785/1ffb/cover.jpg" alt="Pit Boys" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-9">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3883883">
                
                  <img src="/imager/b/homecoverslider/3883883/1cf9/cover.jpg" alt="Strapped" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-10">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3867234">
                
                  <img src="/imager/b/homecoverslider/3867234/41dd/cover071416.jpg" alt="Humboldt Responds" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-11">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3851837">
                
                  <img src="/imager/b/homecoverslider/3851837/78e7/cover070716.jpg" alt="The Growing Divide" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-12">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3836951">
                
                  <img src="/imager/b/homecoverslider/3836951/daa4/cover0630.jpg" alt="#Eureka24hr" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-13">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3822354">
                
                  <img src="/imager/b/homecoverslider/3822354/0ed5/cover.jpg" alt="Piecemeal Transparency" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-14">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3815420">
                
                  <img src="/imager/b/homecoverslider/3815420/308b/cover.jpg" alt="Adrift" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-15">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3802048">
                
                  <img src="/imager/b/homecoverslider/3802048/b580/cover.jpg" alt="Slow Roll" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-16">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3787311">
                
                  <img src="/imager/b/homecoverslider/3787311/bb1d/cover-for-twitter.jpg" alt="Jimmy Smith 1948-2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-17">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3773229">
                
                  <img src="/imager/b/homecoverslider/3773229/ef29/cover.jpg" alt="Aftermath" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-18">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3759407">
                
                  <img src="/imager/b/homecoverslider/3759407/d197/cover.jpg" alt="The Defender" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-19">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3745562">
                
                  <img src="/imager/b/homecoverslider/3745562/ebe6/cover.jpg" alt="Summer of Fun" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-20">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3732113">
                
                  <img src="/imager/b/homecoverslider/3732113/4fd7/cover.jpg" alt="Clearing the Marsh" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-21">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3718209">
                
                  <img src="/imager/b/homecoverslider/3718209/af1b/cover.jpg" alt="Crackpot" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-22">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3704606">
                
                  <img src="/imager/b/homecoverslider/3704606/2f6e/cover.jpg" alt="The Green Issue" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-23">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3691314">
                
                  <img src="/imager/b/homecoverslider/3691314/34ba/cover0414.jpg" alt="&lsquo;Until the Sun Sets&rsquo;" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-24">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3677302">
                
                  <img src="/imager/b/homecoverslider/3677302/db1d/cover0407.jpg" alt="Shot Up and Shut Down" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>

      <style type="text/css">
        #WeekByWeek .thisweek {
          border-top: 2px dotted #DFEBEB;
          margin-right: -9px;
          text-align: left;
          padding-left: 48px;
          padding-top:10px;
          padding-bottom:10px;
        }
        #WeekByWeek .thisweek p, #WeekByWeek .thisweek p a{
          margin:0;
          font-size:14px;
          color:#000000;
          font-family: Georgia, 'Times New Roman', serif;
        }
        #WeekByWeek .thisweek p a:hover{
          color:#777777;
        }
        #WeekByWeek .thisweek .issueinfo{
          color:#777777;
          font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif;
        }
        #WeekByWeek .thisweek .digEd{
          margin-top:5px;
        }
      </style>

      <div class="thisweek">
        <p>
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4021390">
            In Print This Week: 
            <span class="issueinfo">
              Sep 15, 2016 
              vol XXVII issue 37
              <br/>
              Prove Them Wrong
            </span>
          </a>
        </p>
        
          <a class="digEd" href="http://issuu.com/ncjournal/docs/issuu_091516/1" target="_blank">
            Digital Edition
          </a>
        
      </div>

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function WeekByWeeksetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.Vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    WeekByWeeksetUpSlider('WeekByWeek',
                3264,
                398,
                136);
    // -->
    </script>
    <!-- End #WeekByWeek-->
  

































    <style type="text/css">
      div#Guides a, div#Guides a:focus, 
      div#Guides a:active, div#Guides:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#Guides .sliderContainer {width:398px;margin-left:0px;}
      div#Guides .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#Guides .sliderInner {position:relative;width:680px;left:-5px;}
      * html div#Guides .sliderInner {width:682px;} /* for IE6 Win only */
      div#Guides .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#Guides .vignette {width:126px;float:left;margin:5px;}
    
      div#Guides .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#Guides .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="Guides" class="GlobalFooter ContentComics ">
      <div class="headerBar">
        <h2 class="sectionHeader"><a href="http://www.northcoastjournal.com/humboldt/special-sections/Section?oid=2124548">guides</a></h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>

      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="GuidesinnerSlide" class="sliderInner">
  

  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/menu-of-menus-2016/Content?oid=3777226">
                
                  <img src="http://media1.fdncms.com/northcoast/imager/u/homecoverslider/3777235/issuu_mom16-1.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/wedding-guide-2016/Content?oid=3651607">
                
                  <img src="http://media1.fdncms.com/northcoast/imager/u/homecoverslider/3651603/1-wg-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/humboldt-insider-summer-fall-2016/Content?oid=3883942">
                
                  <img src="http://media2.fdncms.com/northcoast/imager/u/homecoverslider/3883943/in16_summerfall_issuu-1.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/north-coast-open-studios-2016/Content?oid=3773298">
                
                  <img src="http://media2.fdncms.com/northcoast/imager/u/homecoverslider/3773297/ncos-2016-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  



  

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/gray-matters-fall-2015/Content?oid=3314266">
                
                  <img src="http://media1.fdncms.com/northcoast/imager/u/homecoverslider/3314265/gray-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function GuidessetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    GuidessetUpSlider('Guides',
                680,
                398,
                136);
    // -->
    </script>
    <!-- End #Guides-->
  



    <div id="FooterNavigation" class="GlobalFooter ContentComics ">
      <ul>
  
  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/About/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page" target="_self">
      
        NCJ Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Subscribe/Page" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/WritersGuidelines/Page" target="_self">
      
        Writer's Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   The North Coast Journal Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

humboldt

<!-- Northcoast Journal stats tracking code goes here -->

<!-- QUANTCAST -->

<script type="text/javascript">
_qoptions={qacct:"p-7apeS9pNVYMQo"};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><div><img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none; border: 0px; height: 1px; width: 1px;" alt="Quantcast"/></div></noscript>


<!-- GOOGLE ANALYTICS -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4670010-2', 'northcoastjournal.com');

  
  

  ga('send', 'pageview');
</script>

<!-- END STATS TRACKING CODES -->

    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

