





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4651340" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b9df28653ca0fe3f37d1d180308132f5" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b9df28653ca0fe3f37d1d180308132f5" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b9df28653ca0fe3f37d1d180308132f5" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b9df28653ca0fe3f37d1d180308132f5" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: Whole Site" href="http://www.northcoastjournal.com/humboldt/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: News Section" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2124543" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: News Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2125004" />
      
        <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: News Blog: " href="http://www.northcoastjournal.com/humboldt/Rss.xml?category=2125004&amp;topic=oid%3A2190813" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: Comments on News Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?id=comments&amp;oid=2125004" />
      
        <link rel="alternate" type="application/rss+xml" title="The North Coast Journal RSS: Comments on News Blog: " href="http://www.northcoastjournal.com/humboldt/Rss.xml?category=2125004&amp;id=comments&amp;topic=oid%3A2190813" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c014c2ab17"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c014c2ab17"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.northcoastjournal.com\/humboldt\/Profile", "http:\/\/posting.northcoastjournal.com\/humboldt\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-leaderboard_1'] = googletag.defineSlot('/1046892/leaderboard_1', [728, 90], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_1'] = googletag.defineSlot('/1046892/mediumrectangle_1', [300, 250], 'div-gpt-ad-mediumrectangle_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_2'] = googletag.defineSlot('/1046892/mediumrectangle_2', [300, 250], 'div-gpt-ad-mediumrectangle_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_3'] = googletag.defineSlot('/1046892/mediumrectangle_3', [300, 250], 'div-gpt-ad-mediumrectangle_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-halfpage_1'] = googletag.defineSlot('/1046892/halfpage_1', [300, 600], 'div-gpt-ad-halfpage_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_1'] = googletag.defineSlot('/1046892/skyscraper_1', [160, 600], 'div-gpt-ad-skyscraper_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencil_1'] = googletag.defineSlot('/1046892/pencil_1', [940, 45], 'div-gpt-ad-pencil_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-web_skin'] = googletag.defineSlot('/1046892/web_skin', [1590, 600], 'div-gpt-ad-web_skin').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["NewsBlog"]);
                googletag.pubads().setTargeting('oid', ["4651340"]);
                googletag.pubads().setTargeting('topic', ["outdoors","science"]);
                googletag.pubads().setTargeting('tags', ["Bees","honeybees","mining bees","pollinators","mason bees","bumblebees"]);
                googletag.pubads().setTargeting('placement', ["High Impact"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="HumBug: In the Key of Bee | News Blog" />
  <meta name="description" content="We&#39;ve finally had three days of warmish weather and the garden is abuzz with the sounds of busy bees. If you listen carefully, you can..." />
  <meta name="keywords" content="Bees, honeybees, mining bees, pollinators, mason bees, bumblebees, Outdoors, Science" />
  <title>HumBug: In the Key of Bee | News Blog</title>

  
  
  
    <meta name="author" content="Anthony Westkamper">
  

  
  
  <meta name="news_keywords" content="bees, honeybees, mining bees, pollinators, mason bees, bumblebees, outdoors, science" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/northcoast/imager/u/slideshow/4651346/vosnesenskii.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/4651346/vosnesenskii.jpg" />
  

  
    
      <link rel="canonical" href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee" />
    
  

  
    <meta property="fb:app_id" content="385853514827957" />
  

  
  <meta property="og:site_name" content="The North Coast Journal" />
  <meta property="og:title" content="HumBug: In the Key of Bee" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/4651346/vosnesenskii.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="616" />
      <meta property="og:image:height" content="509" />
    
  

  
  
    <meta property="og:description" content="We&#39;ve finally had three days of warmish weather and the garden is abuzz with the sounds of busy bees. If you listen carefully, you can..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4651340</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170319171248</Attribute>
        <Attribute name="creationdate">20170319111001</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170319150000</Attribute>
            <Attribute name="releasedate">20170319</Attribute>
            <Attribute name="releaseepoch">1489960800</Attribute>
            <Attribute name="title">HumBug: In the Key of Bee</Attribute>
            <Attribute name="author">2829364</Attribute>
            <Attribute name="authorname">Anthony Westkamper</Attribute>
            <Attribute name="authorsortname">Westkamper, Anthony</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.northcoastjournal.com\/NewsBlog\/archives\/2017\/03\/19\/humbug-in-the-key-of-bee"
          },
          "headline": "HumBug: In the Key of Bee",
          
            "description": "We've finally had three days of warmish weather and the garden is abuzz with the sounds of busy bees. If you listen carefully, you can hear each species with its own pitch and rhythm.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/northcoast\/imager\/u\/original\/4651346\/vosnesenskii.jpg",
              "width": 1818,
              "height": 1503,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-03-19T15:00:00",
          "dateModified": "2017-03-19T17:12:48",
          
            "author": {
              "name": "Anthony Westkamper",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The North Coast Journal",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.northcoastjournal.com\/imager\/b\/google-amp-logo\/808579\/d891\/adminIcon_ncj.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/northcoast/imager/u/slideshow/4651346/vosnesenskii.jpg">

    
    

    

    <meta name="twitter:site" content="@ncj_of_humboldt">
    <meta name="twitter:title" content="HumBug: In the Key of Bee">
    <meta name="twitter:description" content="We&#39;ve finally had three days of warmish weather and the garden is abuzz with the sounds of busy bees. If you listen carefully, you can...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone news NewsBlog">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LoginIconsSearch" class="GlobalHeader BlogPost ">
  
  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/Profile/MySettings"><b>Edit Settings</b></a> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/MyProfile">View Profile</a> / </li>
      <li><a href="http://www.northcoastjournal.com/humboldt/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  


  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jlre5_bz3rs" action="http://www.northcoastjournal.com/humboldt/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jlre5_bz3rs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="GO" />
    </form>
  


  

  
      <ul class="icons">
    
    

    <li>
      
        <a id="tql-Twitter" href="https://twitter.com/ncj_of_humboldt" style="vertical-align:top; word-spacing:normal !important">Twitter</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Facebook" href="https://www.facebook.com/northcoastjournal" style="vertical-align:top; word-spacing:normal !important">Facebook</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Issuu" href="http://issuu.com/ncjournal" style="vertical-align:top; word-spacing:normal !important">Issuu</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-NewsletterTopLink" href="/humboldt/newsletter" style="vertical-align:top; word-spacing:normal !important">Newsletter Top Link</a>
      
    </li>

    
  
      </ul>
    

</div>



  <script>
    new Foundation.LoginRequiredComponent("LoginIconsSearch");
  </script>

<!-- End #LoginIconsSearch -->

<div id="LogoHeaderAd" class="GlobalHeader BlogPost ">

         

    <div id="header-logo">
      <div id="logo"><a href="http://www.northcoastjournal.com/" title="The North Coast Journal">The North Coast Journal</a></div>
    </div>

    <div id="leaderboardAdHeader" class="Ad Leaderboard">
      <!-- /1046892/leaderboard_1 -->
          <div id="div-gpt-ad-leaderboard_1" style="" data-slot="/1046892/leaderboard_1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_1');
            </script>
          </div>
    </div>

   <div id="navTopBar"> 
     
    
        <ul id="navTop">
      
      

      

      <li class="first" id="NavTopItem_Home">
        <a href="http://www.northcoastjournal.com/humboldt/Home" target="_self">Home</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Classifieds">
        <a href="http://classified.northcoastjournal.com/" target="_blank">Classifieds</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Workshops">
        <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank">Workshops</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_RealEstate">
        <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank">Real Estate</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_BestOf">
        <a href="http://www.northcoastjournal.com/humboldt/BestOf" target="_self">Best Of</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_InsiderMag">
        <a href="http://www.northcoastjournal.com/humboldt/VisitorsGuide" target="_self">Insider Mag</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_NCJSmartcard">
        <a href="http://www.northcoastjournal.com/humboldt/SmartCard/Page" target="_self">NCJ Smartcard</a>
      </li>
      
    
      

      

      <li class="last" id="NavTopItem_WeddingGuide">
        <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540" target="_self">Weddings</a>
      </li>
      
    
        </ul>
      
   </div>    
</div>








<script>
  if (FloatingPanel) {
    FloatingPanel.addMethods({
      togglePanel: function (e) {
        if ($(this.panel).visible()) {
          this.closePanel();
        } else {
          this.event("beforeOpen");
          var container = $(this.panelTarget).getOffsetParent();
          var container_pos = $(container).cumulativeOffset();
          var target_pos = $(this.panelTarget).cumulativeOffset();
          var target_viewpos = $(this.panelTarget).viewportOffset();
          var doc_height = document.viewport.getHeight();
          var doc_width = document.viewport.getWidth();
          var panel_height = $(this.panel).getHeight();
          var panel_width = $(this.panel).getWidth();
          var px_from_bottom = (doc_height - target_viewpos[1] - 10);
          var px_from_right = (doc_width - target_viewpos[0] - 10);
          var need_vert_px = (this.correctPosition) ? panel_height - px_from_bottom : 0;
          var need_horiz_px = (this.correctPosition) ? panel_width - px_from_right : 0;
          var panel_top = (need_vert_px > 0) ? (target_pos[1] - need_vert_px) : target_pos[1] + parseInt(this.topOffset);
          var panel_left = (need_horiz_px > 0) ? (target_pos[0] - need_horiz_px) : target_pos[0] - container_pos[0] + $(this.panelTarget).getWidth() + parseInt(this.rightOffset);

          $(this.panel).setStyle({ left: panel_left+'px', top: panel_top+'px' });
          if (window.external && typeof window.XMLHttpRequest == "undefined") {
            // if IE6, do iframe shim hack to preserve panel's z-index
            this.insertIframe(panel_top,panel_left,panel_width,panel_height); 
          }
          if (this.effects) {
            new Effect.Appear($(this.panel), { duration:this.effectDuration });
          } else {
            $(this.panel).show();
          }
          if (this.ajaxUrl) {
            new Ajax.Updater($(this.panel), this.ajaxUrl, {method:'get', onComplete:this.event("afterOpen")});
          } else {
            this.event("afterOpen");
          }
        }
        if (!this.allowDefault) Event.stop(e);
      }
    });
  }
</script>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ThisWeek">
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=today"  class="subnav_link" id="SNAVL_ThisWeek">This Week</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NCJDaily">
          <a href="http://www.northcoastjournal.com/humboldt/Blogs/Page"  class="subnav_link" id="SNAVL_NCJDaily">NCJ Daily</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.northcoastjournal.com/humboldt/music/Section?oid=2124544"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_EatDrink">
          <a href="http://www.northcoastjournal.com/humboldt/eat-and-drink/Section?oid=2124546"  class="subnav_link" id="SNAVL_EatDrink">Eat + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsScene">
          <a href="http://www.northcoastjournal.com/humboldt/arts-and-scene/Section?oid=2124545"  class="subnav_link" id="SNAVL_ArtsScene">Arts + Scene</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_LifeOutdoors">
          <a href="http://www.northcoastjournal.com/humboldt/life-and-outdoors/Section?oid=2124547"  class="subnav_link" id="SNAVL_LifeOutdoors">Life + Outdoors</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://www.northcoastjournal.com/marketplace/"  class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse This Week</h3>
            <ul class="subnav_content" id="SNAV_ThisWeek" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/Content?feature=2124542"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/news/Category?oid=2124549"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-week-in-weed/Category?oid=2339089"  title="">The Week in Weed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/letters-and-opinion/Section?oid=2165943"  title="">Letters &amp; Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://issuu.com/ncjournal"  title="">E-Editions</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124543"  title="">Browse Archives</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page?category=Press%20releases,%20editorial%20staff,%20newstips"  title="">Submit News Tips</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-setlist/Category?oid=2484195"  title="">The Setlist</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?eventCategory=2165982"  title="">Live Music</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124544"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Scene</h3>
            <ul class="subnav_content" id="SNAV_ArtsScene" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/filmland/Category?oid=2124565"  title="">Filmland</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-beat/Category?oid=2124551"  title="">Art Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/front-row/Category?oid=2737930"  title="">Front Row</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/poems/Category?oid=2124560"  title="">Poetry</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/SubmitAPhoto/Page"  title="">Submit a Photo</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124545"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Eat + Drink</h3>
            <ul class="subnav_content" id="SNAV_EatDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/table-talk/Category?oid=2124570"  title="">Table Talk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2125068"  title="">Restaurants A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2166261"  title="">Bars + Night Clubs A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125091"  title="">Wineries + Tasting Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125074"  title="">Breweries + Tap Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2190872"  title="">Other Tasty Treats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="humboldt/menu-of-menus-2016/Content?oid=3777226"  title="">Menu of Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/BestOf"  title="">Best of Humboldt</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124546"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Life + Outdoors</h3>
            <ul class="subnav_content" id="SNAV_LifeOutdoors" style="display:none;">
          

          

          <li class="">
            <a href="humboldt/ArticleArchives?category=3566477&section=2124547"  title="">It&#39;s Personal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/field-notes/Category?oid=2124591"  title="">Field Notes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/down-and-dirty/Category?oid=2339091"  title="">Down and Dirty</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Monthly%20Garden%20To-do"  title="">Monthly Garden To-do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/outdoors/Category?oid=2124593"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/humor/Section?oid=2188817"  title="">Cartoon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540"  title="">Wedding Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124547"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  title="">All Local Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NCJ Daily</h3>
            <ul class="subnav_content" id="SNAV_NCJDaily" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page"  title="">Local Blogs / News Watch</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank" title="">Workshops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank" title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Legals</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><div id="Pencil1" class="GlobalHeader BlogPost Pencil Ad">
  <!-- /1046892/pencil_1 -->
          <div id="div-gpt-ad-pencil_1" style="" data-slot="/1046892/pencil_1" data-output="synchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencil_1');
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_outdoors NewsBlog">
    <a href="http://www.northcoastjournal.com/blogs/NewsBlog/">
    <h1 class="NewsBlog">
      
        News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.northcoastjournal.com/humboldt/NewsBlog/blogs/Archives">Archives</a> |
        <a href="/humboldt/Rss.xml?category=2125004">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/18/alleging-public-defender-is-already-failing-clients-attorney-asks-to-fast-track-lawsuit" class="prev" rel="prev">&laquo;&nbsp;Alleging Public Defender is Already&hellip;</a>
    </div>
  </div>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_outdoors">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Sunday, March 19, 2017</h2>
      
    
      
      <div class="blogPost newsblog topic-outdoors topic-science">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryNewsBlog">
          <a href="http://www.northcoastjournal.com/NewsBlog/archives/outdoors/" class="topic-outdoors">Outdoors</a> / <a href="http://www.northcoastjournal.com/NewsBlog/archives/science/" class="topic-science">Science</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4651340">
      
      
      
      
      
      
        HumBug: In the Key of Bee
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2829364" rel="author">Anthony Westkamper</a>
        
        
          
            on <span class="postTime">Sun, Mar 19, 2017</span> at <span class="postTime"> 3:00 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/northcoast/imager/u/original/4651344/honeybee_on_flowering_plum.jpg" class="zoomable" rel="contentImg_gal-4651340" title="A honeybee (Apis mellifera) on a blossom. - ANTHONY WESTKAMPER">                  <img src="https://media1.fdncms.com/northcoast/imager/u/blog/4651344/honeybee_on_flowering_plum.jpg?cb=1489960811" width="425" height="511" alt="A honeybee (Apis mellifera) on a blossom. - ANTHONY WESTKAMPER" />                </a>                                                                                                           <ul style="width:425px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Anthony Westkamper                                          </li>                                                                                                                            <li class="imageCaption">                      A honeybee (Apis mellifera) on a blossom.                    </li>                                                                                                </ul>                                                       </div><br>
We've finally had three days of warmish weather and the garden is abuzz with the sounds of busy bees. If you listen carefully, you can hear each species with its own pitch and rhythm. There is, of course, the familiar drone of the honeybee and the heavy bass of the yellow faced bumble bee (<i>Bombus vosnesenskii</i>). This is the biggest bee I've seen in my yard and the one with the lowest pitch. This species is actually reared commercially to pollinate certain crops which do best with something called “buzz pollination.” Tomatoes, for example, do not release their pollen unless the blossoms are vibrated at a certain frequency. Honeybees just can't do it as well as these guys.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/northcoast/imager/u/original/4651346/vosnesenskii.jpg" class="zoomable" rel="contentImg_gal-4651340" title="Yellow faced bumblebee (Bombus vosnesenski), the largest bee in my yard, and fairly common. - ANTHONY WESTKAMPER">                  <img src="https://media1.fdncms.com/northcoast/imager/u/blog/4651346/vosnesenskii.jpg?cb=1489948258" width="407" height="336" alt="Yellow faced bumblebee (Bombus vosnesenski), the largest bee in my yard, and fairly common. - ANTHONY WESTKAMPER" />                </a>                                                                                                           <ul style="width:407px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Anthony Westkamper                                          </li>                                                                                                                            <li class="imageCaption">                      Yellow faced bumblebee (Bombus vosnesenski), the largest bee in my yard, and fairly common.                    </li>                                                                                                </ul>                                                       </div>A counterpoint to the above fairly relaxed themes are the large carpenter bees (genus <i>Xylocopa</i>). As big or nearly as big as bumblebees, these are glossy black and much more and active, quickly zipping from one blossom to another even feeding while on the wing. The ones in my yard are not so big as the biggest bumblebees I've seen, but significantly larger than honeybees.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/northcoast/imager/u/original/4651347/xylocopa_female_.jpg" class="zoomable" rel="contentImg_gal-4651340" title="A giant carpenter bee (genus Xylocopa). Although common, this is the first time I&#39;ve noted them in my yard. - ANTHONY WESTKAMPER">                  <img src="https://media2.fdncms.com/northcoast/imager/u/blog/4651347/xylocopa_female_.jpg?cb=1489960812" width="383" height="516" alt="A giant carpenter bee (genus Xylocopa). Although common, this is the first time I&#39;ve noted them in my yard. - ANTHONY WESTKAMPER" />                </a>                                                                                                           <ul style="width:383px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Anthony Westkamper                                          </li>                                                                                                                            <li class="imageCaption">                      A giant carpenter bee (genus Xylocopa). Although common, this is the first time I've noted them in my yard.                    </li>                                                                                                </ul>                                                       </div>Even more allegro are the mining bees, (<i>Anthrophora pacifica</i>). The same size as those carpenters, these hirsute ladies and gents take the cake for quickness, making getting a good shot all the more difficult.<br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/northcoast/imager/u/original/4651343/anthrophora_male_.jpg" class="zoomable" rel="contentImg_gal-4651340" title="A male mining bee (Anthrophora pacifica). - ANTHONY WESTKAMPER">                  <img src="https://media2.fdncms.com/northcoast/imager/u/blog/4651343/anthrophora_male_.jpg?cb=1489960812" width="389" height="492" alt="A male mining bee (Anthrophora pacifica). - ANTHONY WESTKAMPER" />                </a>                                                                                                           <ul style="width:389px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Anthony Westkamper                                          </li>                                                                                                                            <li class="imageCaption">                      A male mining bee (Anthrophora pacifica).                    </li>                                                                                                </ul>                                                       </div> I'm working on identifying numerous smaller, quieter bees that lend their distinctive higher pitched voices to the choir. Although I'm learning to tell them apart I don't know of any references which use sound to identify them. <br>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/northcoast/imager/u/original/4651345/little_black_bee_1.jpg" class="zoomable" rel="contentImg_gal-4651340" title="Osmia or mason bees, another species which is native but also raised commercially to pollinate crops. - ANTHONY WESTKAMPER">                  <img src="https://media2.fdncms.com/northcoast/imager/u/blog/4651345/little_black_bee_1.jpg?cb=1489960812" width="375" height="222" alt="Osmia or mason bees, another species which is native but also raised commercially to pollinate crops. - ANTHONY WESTKAMPER" />                </a>                                                                                                           <ul style="width:375px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Anthony Westkamper                                          </li>                                                                                                                            <li class="imageCaption">                      Osmia or mason bees, another species which is native but also raised commercially to pollinate crops.                    </li>                                                                                                </ul>                                                       </div><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee&text=HumBug%3A%20In%20the%20Key%20of%20Bee" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=HumBug%3A%20In%20the%20Key%20of%20Bee&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fnorthcoast%2Fimager%2Fu%2Fslideshow%2F4651346%2Fvosnesenskii.jpg&amp;url=http%3A%2F%2Fwww.northcoastjournal.com%2FNewsBlog%2Farchives%2F2017%2F03%2F19%2Fhumbug-in-the-key-of-bee" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee&title=HumBug%3A%20In%20the%20Key%20of%20Bee" target="_blank" class="toolIconLink"><img src="/binary/620b/stumbleupon-16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.stumbleupon.com/submit?url=http%3A//www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee&title=HumBug%3A%20In%20the%20Key%20of%20Bee" target="_blank" class="toolTextLink">StumbleUpon</a></li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.northcoastjournal.com/humboldt/Profile/MyFavorites?add=4651340">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4651340" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.northcoastjournal.com/humboldt/Tools/EmailFriend?oid=4651340" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdb40bfa99c7" addthis:url="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/19/humbug-in-the-key-of-bee" addthis:title="HumBug: In the Key of Bee" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdb40bfa99c7", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Bees" rel="tag">Bees</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=honeybees" rel="tag">honeybees</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=mining%20bees" rel="tag">mining bees</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=pollinators" rel="tag">pollinators</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=mason%20bees" rel="tag">mason bees</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=bumblebees" rel="tag">bumblebees</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?contentFeature=2184977" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











    
    
    
    
































  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestnews_blog">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/12/humbug-falling-blossoms">HumBug: Falling Blossoms</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 12, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/02/26/humbug-beacon-islands-on-a-dreary-day">HumBug: Beacon Islands on a Dreary Day</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2017</span>
        </li>
      
    </ul>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/18/humbug-rainy-day-critters">HumBug: Rainy Day Critters</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 18, 2016</span>
        </li>
      
    </ul>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Bees%7C%7Choneybees%7C%7Cmining%20bees%7C%7Cpollinators%7C%7Cmason%20bees%7C%7Cbumblebees" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4651340" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/humboldt/Rss.xml?id=comments&amp;oid=4651340" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4651340" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/01/21/largest-march-in-eureka-history">Largest March in Eureka History</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Linda Stansberry</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 21, 2017</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2015/08/17/light-on-the-water">Light on the Water</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Larson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 17, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningIsland BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="SpanningIsland BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2829364">
      
        <img src="/images/icons/user_generic-thumb.gif" border="0" alt="" />
      
      </a>
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2829364"><h4>Anthony Westkamper</h4></a> 

      
        
          <div class="email"><a href="mailto:editor@northcoastjournal.com">Contact Us</a></div>
        
      
    
      

      
    
      

      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>
<div id="HalfPage1" class="SpanningIsland BlogPost HalfPage Ad">
  <!-- /1046892/halfpage_1 -->
          <div id="div-gpt-ad-halfpage_1" style="" data-slot="/1046892/halfpage_1" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-halfpage_1');
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">more from the author</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/12/humbug-falling-blossoms">HumBug: Falling Blossoms</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 12, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/humboldt/shoo-fly/Content?oid=4572495">Shoo, Fly</a>
    </h4>
    
      <h5 class="subhead">
        Pussy willows and unwanted fellows
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  9, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/05/humbug-o-hideous-little-bat">HumBug: O Hideous Little Bat</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Anthony Westkamper</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  5, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2829364" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="MediumRectangle1" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_1 -->
          <div id="div-gpt-ad-mediumrectangle_1" style="" data-slot="/1046892/mediumrectangle_1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_1');
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestnews_blog"><span class="headingText">Latest in News Blog</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/18/alleging-public-defender-is-already-failing-clients-attorney-asks-to-fast-track-lawsuit">Alleging Public Defender is Already Failing Clients, Attorney Asks to Fast Track Lawsuit</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Thadeus Greenson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 18, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/17/sessions-marijuana-only-slightly-less-awful-than-heroin">Sessions: Marijuana Only 'Slightly Less Awful' than Heroin</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Thadeus Greenson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 17, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/03/16/sundberg-selected-for-coastal-commission">Sundberg Selected for Coastal Commission</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kimberly Wear</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 16, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?category=2125004" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="MediumRectangle2" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_2 -->
          <div id="div-gpt-ad-mediumrectangle_2" style="" data-slot="/1046892/mediumrectangle_2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_2');
            </script>
          </div>
</div><div id="MediumRectangle3" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_3 -->
          <div id="div-gpt-ad-mediumrectangle_3" style="" data-slot="/1046892/mediumrectangle_3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_3');
            </script>
          </div>
</div>



  
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      































    <style type="text/css">
      div#WeekByWeek a, div#WeekByWeek a:focus, 
      div#WeekByWeek a:active, div#WeekByWeek:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#WeekByWeek .sliderContainer {width:398px;margin-left:0px;}
      div#WeekByWeek .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#WeekByWeek .sliderInner {position:relative;width:3264px;left:-5px;}
      * html div#WeekByWeek .sliderInner {width:3266px;} /* for IE6 Win only */
      div#WeekByWeek .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#WeekByWeek .Vignette {width:126px;float:left;margin:5px;}
      
      div#WeekByWeek .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#WeekByWeek .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="WeekByWeek" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2 class="sectionHeader">week by week</h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>
  
      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="WeekByWeekinnerSlide" class="sliderInner">
  

  

            
            <div class="Vignette" id="WeekByWeek-Vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4624050">
                
                  <img src="/imager/b/homecoverslider/4624050/c49c/cover.jpg" alt="The Cannabis Issue" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-2">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4571338">
                
                  <img src="/imager/b/homecoverslider/4571338/5dd8/Cover.jpg" alt="Steelhead Days" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-3">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4518535">
                
                  <img src="/imager/b/homecoverslider/4518535/5ad7/cover.jpg" alt="The Trump Card" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-4">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4451404">
                
                  <img src="/imager/b/homecoverslider/4451404/8580/Cover.jpg" alt="Last Night at Roy&#39;s" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-5">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4358053">
                
                  <img src="/imager/b/homecoverslider/4358053/9512/ncjcover0216.jpg" alt="Under the Color of Authority" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-6">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4343966">
                
                  <img src="/imager/b/homecoverslider/4343966/54d3/NCJ-Cover.jpg" alt="Cheap Dates" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-7">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4329456">
                
                  <img src="/imager/b/homecoverslider/4329456/731f/NCJCover020217.jpg" alt="Wild" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-8">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4314215">
                
                  <img src="/imager/b/homecoverslider/4314215/47f4/cover012617.jpg" alt="On the March" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-9">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4298333">
                
                  <img src="/imager/b/homecoverslider/4298333/0eab/cover011917.jpg" alt="Nurses, Stat" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-10">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4282723">
                
                  <img src="/imager/b/homecoverslider/4282723/7e68/cover011217.jpg" alt="&#39;Profoundly Disturbing&#39;" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-11">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4266297">
                
                  <img src="/imager/b/homecoverslider/4266297/41e2/ncjcover010517.jpg" alt="How to Kick Ass in 2017" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-12">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4250791">
                
                  <img src="/imager/b/homecoverslider/4250791/3407/cover122916.jpg" alt="Top 10 Stories of 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-13">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4235561">
                
                  <img src="/imager/b/homecoverslider/4235561/5083/cover1222.jpg" alt="Bluffing" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-14">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4220784">
                
                  <img src="/imager/b/homecoverslider/4220784/90cb/NCJcover121516.jpg" alt="44" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-15">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4205593">
                
                  <img src="/imager/b/homecoverslider/4205593/9295/Cover.jpg" alt="Homeless State University" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-16">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4191218">
                
                  <img src="/imager/b/homecoverslider/4191218/af5b/cover.jpg" alt="There Will Be Trolls" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-17">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4175750">
                
                  <img src="/imager/b/homecoverslider/4175750/9d98/cover.jpg" alt="Flash Fiction 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-18">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4163128">
                
                  <img src="/imager/b/homecoverslider/4163128/a76e/ncj-cover111716.jpg" alt="Let&#39;s Talk About It" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-19">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4147858">
                
                  <img src="/imager/b/homecoverslider/4147858/10ff/cover.jpg" alt="&lt;i&gt;We:dil ye:&lt;/i&gt; We Travel in a Spiritual Way" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-20">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4132471">
                
                  <img src="/imager/b/homecoverslider/4132471/f108/cover-1103.jpg" alt="Unleashing the TREX" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-21">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4116522">
                
                  <img src="/imager/b/homecoverslider/4116522/872f/cover-1027.jpg" alt="An American Genocide" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-22">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4100060">
                
                  <img src="/imager/b/homecoverslider/4100060/5569/cover.jpg" alt="CLOSED" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-23">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4084789">
                
                  <img src="/imager/b/homecoverslider/4084789/76a6/cover1013.jpg" alt="The Case of the Missing $5 Million" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-24">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4069320">
                
                  <img src="/imager/b/homecoverslider/4069320/e029/Cover_100616.jpg" alt="Props and Measures" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>

      <style type="text/css">
        #WeekByWeek .thisweek {
          border-top: 2px dotted #DFEBEB;
          margin-right: -9px;
          text-align: left;
          padding-left: 48px;
          padding-top:10px;
          padding-bottom:10px;
        }
        #WeekByWeek .thisweek p, #WeekByWeek .thisweek p a{
          margin:0;
          font-size:14px;
          color:#000000;
          font-family: Georgia, 'Times New Roman', serif;
        }
        #WeekByWeek .thisweek p a:hover{
          color:#777777;
        }
        #WeekByWeek .thisweek .issueinfo{
          color:#777777;
          font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif;
        }
        #WeekByWeek .thisweek .digEd{
          margin-top:5px;
        }
      </style>

      <div class="thisweek">
        <p>
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4624050">
            In Print This Week: 
            <span class="issueinfo">
              Mar 16, 2017 
              vol XXVIII issue 11
              <br/>
              The Cannabis Issue
            </span>
          </a>
        </p>
        
          <a class="digEd" href="https://issuu.com/ncjournal/docs/031617_issuu" target="_blank">
            Digital Edition
          </a>
        
      </div>

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function WeekByWeeksetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.Vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    WeekByWeeksetUpSlider('WeekByWeek',
                3264,
                398,
                136);
    // -->
    </script>
    <!-- End #WeekByWeek-->
  

































    <style type="text/css">
      div#Guides a, div#Guides a:focus, 
      div#Guides a:active, div#Guides:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#Guides .sliderContainer {width:398px;margin-left:0px;}
      div#Guides .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#Guides .sliderInner {position:relative;width:680px;left:-5px;}
      * html div#Guides .sliderInner {width:682px;} /* for IE6 Win only */
      div#Guides .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#Guides .vignette {width:126px;float:left;margin:5px;}
    
      div#Guides .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#Guides .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="Guides" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2 class="sectionHeader"><a href="http://www.northcoastjournal.com/humboldt/special-sections/Section?oid=2124548">guides</a></h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>

      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="GuidesinnerSlide" class="sliderInner">
  

  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/menu-of-menus-2016/Content?oid=3777226">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/3777235/issuu_mom16-1.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/wedding-guide-2017/Content?oid=4307947">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4307946/wedding-guide.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/humboldt-insider-winter-spring-2017/Content?oid=4307885">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4307884/_01.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/north-coast-open-studios-2016/Content?oid=3773298">
                
                  <img src="https://media2.fdncms.com/northcoast/imager/u/homecoverslider/3773297/ncos-2016-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  



  

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/last-minute-gift-guide/Content?oid=4235572">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4235571/lmgg_img.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function GuidessetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    GuidessetUpSlider('Guides',
                680,
                398,
                136);
    // -->
    </script>
    <!-- End #Guides-->
  



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/About/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page" target="_self">
      
        NCJ Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Subscribe/Page" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/WritersGuidelines/Page" target="_self">
      
        Writer's Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   The North Coast Journal 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

humboldt

<!-- Northcoast Journal stats tracking code goes here -->

<!-- QUANTCAST -->

<script type="text/javascript">
_qoptions={qacct:"p-7apeS9pNVYMQo"};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><div><img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none; border: 0px; height: 1px; width: 1px;" alt="Quantcast"/></div></noscript>


<!-- GOOGLE ANALYTICS -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4670010-2', 'northcoastjournal.com');

  
  
    ga('set', 'contentGroup1', 'Print');
  

  ga('send', 'pageview');
</script>

<!-- END STATS TRACKING CODES -->



  <img src="/foundation/images/icons/pixel.gif?oid=4651340" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


