






















































  
  <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Default" />
  
    <meta name="oid" content="2125004" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=17c9d7696804d47d849d4b72d39010f6" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=17c9d7696804d47d849d4b72d39010f6" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=17c9d7696804d47d849d4b72d39010f6" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=17c9d7696804d47d849d4b72d39010f6" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Whole Site" href="http://www.northcoastjournal.com/humboldt/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: News Section" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2124543" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: News Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2125004" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The North Coast Journal Weekly RSS: Comments on News Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?id=comments&amp;oid=2125004" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=f5f9840762"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.northcoastjournal.com\/humboldt\/Profile", "http:\/\/posting.northcoastjournal.com\/humboldt\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-leaderboard_1'] = googletag.defineSlot('/1046892/leaderboard_1', [728, 90], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_1'] = googletag.defineSlot('/1046892/mediumrectangle_1', [300, 250], 'div-gpt-ad-mediumrectangle_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_2'] = googletag.defineSlot('/1046892/mediumrectangle_2', [300, 250], 'div-gpt-ad-mediumrectangle_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_3'] = googletag.defineSlot('/1046892/mediumrectangle_3', [300, 250], 'div-gpt-ad-mediumrectangle_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-halfpage_1'] = googletag.defineSlot('/1046892/halfpage_1', [300, 600], 'div-gpt-ad-halfpage_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_1'] = googletag.defineSlot('/1046892/skyscraper_1', [160, 600], 'div-gpt-ad-skyscraper_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencil_1'] = googletag.defineSlot('/1046892/pencil_1', [940, 45], 'div-gpt-ad-pencil_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-web_skin'] = googletag.defineSlot('/1046892/web_skin', [1590, 600], 'div-gpt-ad-web_skin').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Blog"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["news"]);
                googletag.pubads().setTargeting('category', ["NewsBlog"]);
                googletag.pubads().setTargeting('oid', ["2125004"]);
                googletag.pubads().setTargeting('placement', ["High Impact"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="News Blog | The Journal" />
  <meta name="description" content="Calendar, entertainment, news briefs, people, politics and the arts. Humco-style. Humboldt County, Calif. And occasional special sections from the print edition." />
  <meta name="keywords" content="humco, humboldt, humboldt county news, northern california, events, news, people, politics, arts, entertainment, redwood curtain, wedding guide, menu of menus, visitor guide" />
  <title>News Blog | The Journal</title>

  
  
  

  
  
  <meta name="news_keywords" content="humco, humboldt, humboldt county news, northern california, events, news, people, politics, arts, entertainment" />

  
  
    
  
  
    <link rel="image_src" href="http://www.northcoastjournal.com/binary/d891/adminIcon_ncj.jpg" />
    <meta name="thumbnail" content="http://www.northcoastjournal.com/binary/d891/adminIcon_ncj.jpg" />
  

  
    
      <link rel="canonical" href="http://www.northcoastjournal.com/blogs/NewsBlog/" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.northcoastjournal.com/humboldt/blogs/Blog" />
    
  

  
    <meta property="fb:app_id" content="385853514827957" />
  

  
  <meta property="og:site_name" content="The North Coast Journal Weekly" />
  <meta property="og:title" content="News Blog" />
 
  
    <meta property="og:image" content="http://www.northcoastjournal.com/binary/d891/adminIcon_ncj.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="400" />
      <meta property="og:image:height" content="400" />
    
  

  
  
    <meta property="og:description" content="Calendar, entertainment, news briefs, people, politics and the arts. Humco-style. Humboldt County, Calif. And occasional special sections from the print edition." />
  

  
  

  
  
    <meta property="og:type" content="website" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2125004</Attribute>
        <Attribute name="class">Category</Attribute>
        <Attribute name="lastmodified">20150917144924</Attribute>
        <Attribute name="creationdate">20120809172026</Attribute>
      </DataObject>

      
        

        
      
    </PageMap>
  -->


  
  
  
  


  
  
</head>





  <body id="Blog" class="BlogDefault Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
  

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogDefault " style="display:none">
        
        
          Switch to the <a href="http://m.northcoastjournal.com/blogs/NewsBlog/" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LoginIconsSearch" class="GlobalHeader BlogDefault ">
  
  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/Profile/MySettings"><b>Edit Settings</b></a> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/MyProfile">View Profile</a> / </li>
      <li><a href="http://www.northcoastjournal.com/humboldt/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  


  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jlre5_bz3rs" action="http://www.northcoastjournal.com/humboldt/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jlre5_bz3rs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="GO" />
    </form>
  


  

  
      <ul class="icons">
    
    

    <li>
      
        <a id="tql-Twitter" href="https://twitter.com/ncj_of_humboldt" style="vertical-align:top; word-spacing:normal !important">Twitter</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Facebook" href="https://www.facebook.com/northcoastjournal" style="vertical-align:top; word-spacing:normal !important">Facebook</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Issuu" href="http://issuu.com/ncjournal" style="vertical-align:top; word-spacing:normal !important">Issuu</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-NewsletterTopLink" href="/humboldt/newsletter" style="vertical-align:top; word-spacing:normal !important">Newsletter Top Link</a>
      
    </li>

    
  
      </ul>
    

</div>



  <script>
    new Foundation.LoginRequiredComponent("LoginIconsSearch");
  </script>

<!-- End #LoginIconsSearch -->

<div id="LogoHeaderAd" class="GlobalHeader BlogDefault ">

         

    <div id="header-logo">
      <div id="logo"><a href="http://www.northcoastjournal.com/" title="The North Coast Journal Weekly">The North Coast Journal Weekly</a></div>
    </div>

    <div id="leaderboardAdHeader" class="Ad Leaderboard">
      <!-- /1046892/leaderboard_1 -->
          <div id="div-gpt-ad-leaderboard_1" style="" data-slot="/1046892/leaderboard_1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_1');
            </script>
          </div>
    </div>

   <div id="navTopBar"> 
     
    
        <ul id="navTop">
      
      

      

      <li class="first" id="NavTopItem_Home">
        <a href="http://www.northcoastjournal.com/humboldt/Home" target="_self">Home</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Classifieds">
        <a href="http://classified.northcoastjournal.com/" target="_blank">Classifieds</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Workshops">
        <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank">Workshops</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_RealEstate">
        <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank">Real Estate</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_BestOf">
        <a href="http://www.northcoastjournal.com/humboldt/BestOf" target="_self">Best Of</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Contests">
        <a href="http://northcoastjournal.upickem.net/engine/Details.aspx?PageType=VOTING&contestid=247225" target="_self">Contests</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_CocktailCompass">
        <a href="http://www.northcoastjournal.com/humboldt/CocktailCompassDownload/Page" target="_blank">Cocktail Compass</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_InsiderMag">
        <a href="http://www.northcoastjournal.com/humboldt/VisitorsGuide" target="_self">Insider Mag</a>
      </li>
      
    
      

      

      <li class="last" id="NavTopItem_WeddingGuide">
        <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540" target="_self">Weddings</a>
      </li>
      
    
        </ul>
      
   </div>    
</div>








<script>
  if (FloatingPanel) {
    FloatingPanel.addMethods({
      togglePanel: function (e) {
        if ($(this.panel).visible()) {
          this.closePanel();
        } else {
          this.event("beforeOpen");
          var container = $(this.panelTarget).getOffsetParent();
          var container_pos = $(container).cumulativeOffset();
          var target_pos = $(this.panelTarget).cumulativeOffset();
          var target_viewpos = $(this.panelTarget).viewportOffset();
          var doc_height = document.viewport.getHeight();
          var doc_width = document.viewport.getWidth();
          var panel_height = $(this.panel).getHeight();
          var panel_width = $(this.panel).getWidth();
          var px_from_bottom = (doc_height - target_viewpos[1] - 10);
          var px_from_right = (doc_width - target_viewpos[0] - 10);
          var need_vert_px = (this.correctPosition) ? panel_height - px_from_bottom : 0;
          var need_horiz_px = (this.correctPosition) ? panel_width - px_from_right : 0;
          var panel_top = (need_vert_px > 0) ? (target_pos[1] - need_vert_px) : target_pos[1] + parseInt(this.topOffset);
          var panel_left = (need_horiz_px > 0) ? (target_pos[0] - need_horiz_px) : target_pos[0] - container_pos[0] + $(this.panelTarget).getWidth() + parseInt(this.rightOffset);

          $(this.panel).setStyle({ left: panel_left+'px', top: panel_top+'px' });
          if (window.external && typeof window.XMLHttpRequest == "undefined") {
            // if IE6, do iframe shim hack to preserve panel's z-index
            this.insertIframe(panel_top,panel_left,panel_width,panel_height); 
          }
          if (this.effects) {
            new Effect.Appear($(this.panel), { duration:this.effectDuration });
          } else {
            $(this.panel).show();
          }
          if (this.ajaxUrl) {
            new Ajax.Updater($(this.panel), this.ajaxUrl, {method:'get', onComplete:this.event("afterOpen")});
          } else {
            this.event("afterOpen");
          }
        }
        if (!this.allowDefault) Event.stop(e);
      }
    });
  }
</script>















  <div id="NavigationHorizontal" class="GlobalHeader BlogDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ThisWeek">
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=today"  class="subnav_link" id="SNAVL_ThisWeek">This Week</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NCJDaily">
          <a href="http://www.northcoastjournal.com/humboldt/Blogs/Page"  class="subnav_link" id="SNAVL_NCJDaily">NCJ Daily</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.northcoastjournal.com/humboldt/music/Section?oid=2124544"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_EatDrink">
          <a href="http://www.northcoastjournal.com/humboldt/eat-and-drink/Section?oid=2124546"  class="subnav_link" id="SNAVL_EatDrink">Eat + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsScene">
          <a href="http://www.northcoastjournal.com/humboldt/arts-and-scene/Section?oid=2124545"  class="subnav_link" id="SNAVL_ArtsScene">Arts + Scene</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_LifeOutdoors">
          <a href="http://www.northcoastjournal.com/humboldt/life-and-outdoors/Section?oid=2124547"  class="subnav_link" id="SNAVL_LifeOutdoors">Life + Outdoors</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://www.northcoastjournal.com/marketplace/"  class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse This Week</h3>
            <ul class="subnav_content" id="SNAV_ThisWeek" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/Content?feature=2124542"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/news/Category?oid=2124549"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-week-in-weed/Category?oid=2339089"  title="">The Week in Weed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/letters-and-opinion/Section?oid=2165943"  title="">Letters &amp; Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://issuu.com/ncjournal"  title="">E-Editions</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124543"  title="">Browse Archives</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page?category=Press%20releases,%20editorial%20staff,%20newstips"  title="">Submit News Tips</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-setlist/Category?oid=2484195"  title="">The Setlist</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?eventCategory=2165982"  title="">Live Music</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124544"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Scene</h3>
            <ul class="subnav_content" id="SNAV_ArtsScene" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/filmland/Category?oid=2124565"  title="">Filmland</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-beat/Category?oid=2124551"  title="">Art Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/front-row/Category?oid=2737930"  title="">Front Row</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/poems/Category?oid=2124560"  title="">Poetry</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/SubmitAPhoto/Page"  title="">Submit a Photo</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124545"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Eat + Drink</h3>
            <ul class="subnav_content" id="SNAV_EatDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/table-talk/Category?oid=2124570"  title="">Table Talk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2125068"  title="">Restaurants A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2166261"  title="">Bars + Night Clubs A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125091"  title="">Wineries + Tasting Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125074"  title="">Breweries + Tap Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2190872"  title="">Other Tasty Treats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="humboldt/menu-of-menus-2016/Content?oid=3777226"  title="">Menu of Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/BestOf"  title="">Best of Humboldt</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124546"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Life + Outdoors</h3>
            <ul class="subnav_content" id="SNAV_LifeOutdoors" style="display:none;">
          

          

          <li class="">
            <a href="humboldt/ArticleArchives?category=3566477&section=2124547"  title="">It&#39;s Personal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/field-notes/Category?oid=2124591"  title="">Field Notes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/down-and-dirty/Category?oid=2339091"  title="">Down and Dirty</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Monthly%20Garden%20To-do"  title="">Monthly Garden To-do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/outdoors/Category?oid=2124593"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/humor/Section?oid=2188817"  title="">Cartoon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540"  title="">Wedding Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124547"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  title="">All Local Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NCJ Daily</h3>
            <ul class="subnav_content" id="SNAV_NCJDaily" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page"  title="">Local Blogs / News Watch</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank" title="">Workshops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank" title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Legals</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><div id="Pencil1" class="GlobalHeader BlogDefault Pencil Ad">
  <!-- /1046892/pencil_1 -->
          <div id="div-gpt-ad-pencil_1" style="" data-slot="/1046892/pencil_1" data-output="synchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencil_1');
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogDefault   NewsBlog">
    <a href="http://www.northcoastjournal.com/blogs/NewsBlog/">
    <h1 class="NewsBlog">
      
        News Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.northcoastjournal.com/humboldt/NewsBlog/blogs/Archives">Archives</a> |
        <a href="/humboldt/Rss.xml?category=2125004">RSS</a>
      
      
    </p>
  </div>
















  <div id="Blog" class="SpanningFeature BlogDefault   ">

    

    

    

    

    


    
    


    

    
      
    


    
    
    

    
    
    
    <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
    <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
    
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
    
    
    
        
        
      
      

      
      

      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      

      
      <div class="blogPost newsblog topic-community topic-crime topic-education">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryNewsBlog">
          <a href="http://www.northcoastjournal.com/NewsBlog/archives/community/" class="topic-community">Community</a> / <a href="http://www.northcoastjournal.com/NewsBlog/archives/crime/" class="topic-crime">Crime</a> / <a href="http://www.northcoastjournal.com/NewsBlog/archives/education/" class="topic-education">Education</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4233352">
      
      
      
      
      
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/20/">Communication Failure Leaves School in Lurch Following Shooting</a>
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2460443" rel="author">Thadeus Greenson</a>
        
        
          
            on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime"> 3:46 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/northcoast/imager/u/blog/4233355/cover-badge_.jpg?cb=1482283237" width="171" height="172" alt="cover-badge_.jpg" />                                                                                                           <ul style="width:171px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>A shooting in Southern Humboldt last week has left a school district and the sheriff’s office both looking for better lines of communication.<br>
  <br>
  The shooting occurred in Redway shortly before 2 p.m. on Dec. 13, and the Humboldt County Sheriff’s Office was called to the scene to a report of a gunshot victim lying along Whitmore Avenue (the victim survived). By the time they arrived, the suspects had fled the scene in a gray pickup truck. A search of the area came up empty.<br>
  <br>
  The problem is that Redway Elementary School, just a few blocks away, didn’t receive word of the shooting until students were boarding school buses to head home and alarmed parents were calling the office. The apparent lack of communication was a concern for district parents, some of whom called the school in the ensuing hours to criticize administrators for not putting the campus on lockdown or doing more to protect children.<br>
  <br>
  The issue bubbled up so quickly that Southern Humboldt Unified School District Superintendent Catherine Scott penned a letter the following day to all district parents and guardians, offering a timeline detailing the afternoon from the school’s perspective. The timeline notes that school officials were never contacted by the Sheriff’s Office, despite trying diligently to get more information after learning of the shooting nearby. It would be more than an hour — filled with decisions about whether to allow students to walk home, whether to cancel basketball practice, whether to lockdown the afterschool program and whether to allow junior high and high school students to unload from their buses in Redway — before a district official finally got someone from the Sheriff’s Office on the phone.<br>
  <br>
  Reached a few days after the incident, Scott said she was working on setting up a meeting with the sheriff or the undersheriff to discuss the district’s frustrations. She said the incident is an example of a larger problem but underscores the need for better communication.<br>
  <br>
  “It’s really just a symptom of the inadequate services the sheriff is able to offer Southern Humboldt and that’s an ongoing issue,” she said. “I have a great deal of respect and admiration for law enforcement and I’m not trying to criticize them, but I have a responsibility to make sure my schools are safe. So if we need to improve communication, we need to improve communication.”<br>
  <br>
  Scott made clear she wants to hear about any violent incident near one of her campuses that could pose a threat to student safety, and quickly. “I would rather be safe than sorry. Always,” she said.<br>
  <br>
  Reached on Monday, Sheriff Mike Downey agreed that communication could have and should have been better. But Downey said dispatchers did try to call the school office numerous times within 20 or so minutes of the shooting, but repeatedly got a busy signal. Further, he said the fact that deputies were confident the suspects had fled the area in a vehicle meant a more robust school response wasn’t necessary.<br>
  <br>
  “If we feel someone’s in danger, or a school district especially, we’ll go in there and tell them they need to lock down,” he said. “But in this case, based on the information we had, there was no danger to the school at that point.”<br>
  <br>
  Moving forward, Downey said his department we’ll look at putting together a master list of points of contact for each school in Humboldt County so if a critical incident occurs nearby, dispatchers aren’t forced to simply call a school’s main office, which are often understaffed and receive high call volumes at certain times of the day.<br>
  <br>
  See the full text of Scott’s letter by clicking <a href="http://northcoastjournal.com/media/pdf/redway1.pdf" target="_blank">here</a>. <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
      
    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/20/" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/NewsBlog/archives/2016/12/20/&text=Communication%20Failure%20Leaves%20School%20in%20Lurch%20Following%20Shooting" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Communication%20Failure%20Leaves%20School%20in%20Lurch%20Following%20Shooting&amp;media=http%3A%2F%2Fwww.northcoastjournal.com%2Fbinary%2Fd891%2FadminIcon_ncj.jpg&amp;url=http%3A%2F%2Fwww.northcoastjournal.com%2FNewsBlog%2Farchives%2F2016%2F12%2F20%2F" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.northcoastjournal.com/humboldt/Profile/MyFavorites?add=4233352">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4233352" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.northcoastjournal.com/humboldt/Tools/EmailFriend?oid=4233352" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdb40bfa99c7" addthis:url="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/20/" addthis:title="Communication Failure Leaves School in Lurch Following Shooting" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdb40bfa99c7", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Redway" rel="tag">Redway</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Humboldt%20County%20Sheriff%27s%20Office" rel="tag">Humboldt County Sheriff's Office</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Redway%20Elementary%20School" rel="tag">Redway Elementary School</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=shooting" rel="tag">shooting</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Southern%20Humboldt%20Unified%20School%20District" rel="tag">Southern Humboldt Unified School District</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Mike%20Downey" rel="tag">Mike Downey</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Catherine%20Scott" rel="tag">Catherine Scott</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?contentFeature=2184977" rel="tag">Image</a>
      </p>
    

    
      <p class="postLinks">
        
        <a class="postlink" href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/20/">Permalink</a>
        
          
          
            | <a class="commentLink" href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/20/#readerComments">Post Comments</a>
          
        
      </p>
    

  </div> <!-- end blogPost -->

      
    
        
        
          
        
      

  </div>



      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="HalfPage1" class="SpanningIsland BlogDefault HalfPage Ad">
  <!-- /1046892/halfpage_1 -->
          <div id="div-gpt-ad-halfpage_1" style="" data-slot="/1046892/halfpage_1" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-halfpage_1');
            </script>
          </div>
</div>







<div id="TabbedPopularity" class="SpanningIsland BlogDefault ">
  <div class="headerBar">
    <h2 class="sectionHeader">the most</h2>
  </div>
  <h2 class="tabs"><a href="#" class="current">Read</a> | <a href="#">Commented</a></h2>
  <div class="clear"><!-- clear --></div>

  
  
  <div class="tabBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>On the Cover</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/humboldt/44/Content?oid=4220803">44</a>
      
      <span class="commentCount">
        <a href="http://www.northcoastjournal.com/humboldt/44/Content?oid=4220803">
          17
        </a>
      </span>
      
    </h3>
  </li>
        
        <li>
    <h4>News Blog</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/12/homicide-investigation-in-manila">UPDATED: Five  Arrests in Manila Homicide</a>
      
      <span class="commentCount">
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/12/homicide-investigation-in-manila">
          2
        </a>
      </span>
      
    </h3>
  </li>
        
        <li>
    <h4>News</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/humboldt/critical-response/Content?oid=4220807">Critical Response</a>
      
    </h3>
  </li>
        
    </ul>
    <a class="more" href="http://www.northcoastjournal.com/humboldt/ArticleArchives?sortType=access">More&raquo;</a>
  </div>

  

  <div class="tabBody" style="display:none">
    <ul class="body">
      
        <li>
    <h4>On the Cover</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/humboldt/44/Content?oid=4220803">44</a>
      
      <span class="commentCount">
        <a href="http://www.northcoastjournal.com/humboldt/44/Content?oid=4220803">
          17
        </a>
      </span>
      
    </h3>
  </li>
        
        <li>
    <h4>News</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/humboldt/g-street-squat/Content?oid=4175779">G Street Squat</a>
      
      <span class="commentCount">
        <a href="http://www.northcoastjournal.com/humboldt/g-street-squat/Content?oid=4175779">
          4
        </a>
      </span>
      
    </h3>
  </li>
        
        <li>
    <h4>On the Cover</h4>
    <h3>
      <a href="http://www.northcoastjournal.com/humboldt/homeless-state-university/Content?oid=4206421">Homeless State University</a>
      
      <span class="commentCount">
        <a href="http://www.northcoastjournal.com/humboldt/homeless-state-university/Content?oid=4206421">
          4
        </a>
      </span>
      
    </h3>
  </li>
        
    </ul>
    <a class="more" href="http://www.northcoastjournal.com/humboldt/ArticleArchives?sortType=comments">More&raquo;</a>
  </div>  

</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#TabbedPopularity h2.tabs>a"),
        $$("#TabbedPopularity div.tabBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#TabbedPopularity h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>
<!-- End TabbedPopularity -->
<div id="MediumRectangle1" class="SpanningIsland BlogDefault MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_1 -->
          <div id="div-gpt-ad-mediumrectangle_1" style="" data-slot="/1046892/mediumrectangle_1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_1');
            </script>
          </div>
</div>



  <div id="MediumRectangle2" class="SpanningIsland BlogDefault MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_2 -->
          <div id="div-gpt-ad-mediumrectangle_2" style="" data-slot="/1046892/mediumrectangle_2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_2');
            </script>
          </div>
</div>







    <div id="RecentComments" class="MainSidebar SpanningIsland BlogDefault ">
      <h3><a href="http://www.northcoastjournal.com/humboldt/CommentArchives?category=2125004&amp;feature=stories&amp;section=2124543">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/18/humbug-rainy-day-critters">HumBug: Rainy Day Critters</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          If the bee disappears from the surface of the earth... man would have 4 years&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Yvonne Roberts</strong>
      </li>
      <li class="l1">
        on December 18, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/05/28/the-devils-playground-no-more">The Devil's Playground No More</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          HELLO EVEYONE THIS IS THE OPPORTUNITY.JOIN THE GREAT ILLUMINATI CALL +2348147048097 AND GET RICH WE&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Mike Frank</strong>
      </li>
      <li class="l1">
        on December 18, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/12/epd-identifies-officers-involved-in-downtown-shooting">EPD Identifies Officers Involved in Downtown Shooting</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          40 shots fired? I get it...Once they kill an innocent bystander, or a kid at&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Michael Crabb</strong>
      </li>
      <li class="l1">
        on December 14, 2016
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/09/epd-investigating-suspicious-death">Victim ID'd: EPD Investigating 'Suspicious Death'</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          Jennika auntie loves you so much rest in peace babygirl thursday night aunties having a&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Brenda Suazo</strong>
      </li>
      <li class="l1">
        on December 14, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.northcoastjournal.com/NewsBlog/archives/2016/12/09/epd-investigating-suspicious-death">Victim ID'd: EPD Investigating 'Suspicious Death'</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          I love you sister :(
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Jazzmyn Christel Howerton</strong>
      </li>
      <li class="l1">
        on December 14, 2016
        
          <img style="width:14px;height:14px;margin-bottom:-2px;margin-left:2px;" src="/foundation/images/icons/mobile_icon.png"/>
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.northcoastjournal.com/humboldt/CommentArchives?category=2125004&amp;feature=stories&amp;section=2124543">More &raquo;</a>
        </li>
      </ul>
    </div>
  


    
    
    


    

    


    
      <div id="TopTags" class="SpanningIsland BlogDefault ">
        <h2><span class="headingText">Top Tags 
        
          in<br><span class="topicsIn">News</span>
            
        </span>
        </h2>
         
  
               
  
    

       

               
  
    
      <h4><a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=EPD">EPD</a></h4>
      <hr />
    

       

               
  
    
      <h4><a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Eureka">Eureka</a></h4>
      <hr />
    

       

               
  
    
      <h4><a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Andrew%20Mills">Andrew Mills</a></h4>
      <hr />
    

       

               
  
    
      <h4><a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Thomas%20McClain">Thomas McClain</a></h4>
      <hr />
    

       

               
  
    
      <h4><a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Steven%20LInfoot">Steven LInfoot</a></h4>
      <hr />
    

       

    
      </div>
      
  




    


    

    <div id="TopCommenters" class="SpanningIsland BlogDefault ">
      <h3><span class="headingText">Top Commenters</span></h3>
      <div>
        <ul class="moduleList">
  
  

  <li class="l0 memberItem clearfix">
    <a href="http://www.northcoastjournal.com/humboldt/Profile?oid=2143337" title="Carol Jones" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Carol Jones" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.northcoastjournal.com/humboldt/Profile?oid=2143337" title="Carol Jones">Carol Jones</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4198153" title="Michael Crabb" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Michael Crabb" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4198153" title="Michael Crabb">Michael Crabb</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4210515" title="Mr.  Anderson" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="Mr.  Anderson" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4210515" title="Mr.  Anderson">Mr.  Anderson</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4210773" title="KeyboardKommander" class="memberThumb">
      
        <img src="/images/icons/user_generic-thumb.gif" alt="KeyboardKommander" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.northcoastjournal.com/humboldt/Profile?oid=4210773" title="KeyboardKommander">KeyboardKommander</a></h4>
  </li>

  
        
  

  

  <li class="l0 memberItem clearfix">
    <a href="http://www.northcoastjournal.com/humboldt/Profile?oid=3357792" title="Noyb" class="memberThumb">
      
        <img src="http://media2.fdncms.com/northcoast/imager/u/profile/3796664/screen_shot_2014_03_18_at_4_43_03_pm_png-magnum.jpg" alt="Noyb"  width="35" height="35" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.northcoastjournal.com/humboldt/Profile?oid=3357792" title="Noyb">Noyb</a></h4>
  </li>

  
        
  

        </ul>
      </div>
    </div>
  












<div id="NewsWatch" class="SpanningIsland BlogDefault ">
  <div class="headerBar">
    <h2 class="sectionHeader">news watch</h2>
  </div>

  <h2 class="tabs">
    <a href="#" class="current">Other</a>
    
       | <a href="#">Headlines</a>
    
       | <a href="#">Blogwatch</a>
    
  </h2>

  
    <div class="tabBody" style="display:none">

    
          <ul>
      
      

            <li>
              <a href="http://www.kins1063.com/talkshop-122016-dave-hull/" target="_blank">
                <span class="feedTitle">KINS 106.3 FM » Talk Shop:</span> 
                Talkshop 122016 – Dave Hull
              </a>
            </li>

      
    
      

            <li>
              <a href="http://www.kins1063.com/erin-dunn-cc122016/" target="_blank">
                <span class="feedTitle">KINS 106.3 FM » Community Comment:</span> 
                Erin Dunn  – CC122016
              </a>
            </li>

      
    
      

            <li>
              <a href="http://www.kins1063.com/talkshop-121916-john-dalby/" target="_blank">
                <span class="feedTitle">KINS 106.3 FM » Talk Shop:</span> 
                Talkshop 121916 – John Dalby
              </a>
            </li>

      
    
        </ul>
        <a class="moreLink" href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page?feedgroup=Other">More&raquo;</a>
      
    </div>
  
    <div class="tabBody" style="display:none">

    
          <ul>
      
      

            <li>
              <a href="http://lostcoastoutpost.com/2016/dec/20/prolific-14-year-old-burglar-arrested-numerous-cha/" target="_blank">
                <span class="feedTitle">Lost Coast Outpost:</span> 
                Prolific 14-Year-Old Burglar Arrested on Numerous Charges, Including Possession of Short-Barreled Shotgun, EPD Says
              </a>
            </li>

      
    
      

            <li>
              <a href="http://lostcoastoutpost.com/2016/dec/20/dungeness-crab-health-advisory-lifted-areas-north/" target="_blank">
                <span class="feedTitle">Lost Coast Outpost:</span> 
                Dungeness Crab Health Advisory Lifted for Areas North of Shelter Cove, Tests Reveal Declining Domoic Acid Levels
              </a>
            </li>

      
    
      

            <li>
              <a href="http://lostcoastoutpost.com/2016/dec/20/huffman-applauds-obama-decision-permanently-protec/" target="_blank">
                <span class="feedTitle">Lost Coast Outpost:</span> 
                Huffman Applauds Obama Decision to Permanently Protect Atlantic & Arctic Oceans from Oil Drilling
              </a>
            </li>

      
    
        </ul>
        <a class="moreLink" href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page?feedgroup=Headlines">More&raquo;</a>
      
    </div>
  
    <div class="tabBody" style="display:none">

    
          <ul>
      
      

            <li>
              <a href="http://kymkemp.com/2016/12/20/14-year-old-booked-for-numerous-charges/" target="_blank">
                <span class="feedTitle">Redheaded Blackbelt:</span> 
                14-Year-Old Booked for Numerous Charges
              </a>
            </li>

      
    
      

            <li>
              <a href="http://kymkemp.com/2016/12/20/building-in-rio-dell-evacuated-because-of-natural-gas-smell/" target="_blank">
                <span class="feedTitle">Redheaded Blackbelt:</span> 
                Building in Rio Dell Evacuated Because of Natural Gas Smell
              </a>
            </li>

      
    
      

            <li>
              <a href="http://humboldtlib.blogspot.com/2016/12/trumps-education-secretary-pick-good.html" target="_blank">
                <span class="feedTitle">Fred's Humboldt Blog:</span> 
                Trump's Education Secretary Pick A Good Choice
              </a>
            </li>

      
    
        </ul>
        <a class="moreLink" href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page?feedgroup=Blogwatch">More&raquo;</a>
      
    </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#NewsWatch h2.tabs>a"),
        $$("#NewsWatch div.tabBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#NewsWatch h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>
<!-- End NewsWatch -->
<div id="MediumRectangle3" class="SpanningIsland BlogDefault MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_3 -->
          <div id="div-gpt-ad-mediumrectangle_3" style="" data-slot="/1046892/mediumrectangle_3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_3');
            </script>
          </div>
</div>



<div id="SocialMedia" class="SpanningIsland BlogDefault ">
  <div class="headerBar">
    <h2 class="sectionHeader">socialize</h2>
  </div>
  <h2 class="tabs"><a href="#" class="current">Facebook</a> | <a href="#">Twitter</a></h2>
  <div class="clear"><!-- clear --></div>

  

  <div class="tabBody SocialMediaFacebook" style="display:none">
    <div class="fb-activity" data-width="300" data-height="300" data-header="false" data-colorscheme="light" data-linktarget="_blank" data-recommendations="false" data-site="http://www.northcoastjournal.com/"></div>
  </div>

  

  <div class="tabBody SocialMediaTwitter" style="display:none">

    <a class="twitter-timeline"  href="https://twitter.com/ncj_of_humboldt"  data-widget-id="349987841994022912" data-chrome="nofooter" width="300" height="300">Tweets by @ncj_of_humboldt</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

  </div>  

</div>



<script type="text/javascript" src="/foundation/scripts/twitterwidget.js"></script>
<script type="text/javascript">
  function refreshTwitter() {
    getTwitters("SocialMedia_twitter_div", { 
      id: '', 
      count: 5, 
      enableLinks: true, 
      ignoreReplies: true, 
      clearContents: true,
      template: '%text% <a class="twitterTime" href="http://twitter.com/%user_screen_name%/statuses/%id%/">%time%</a>'
    });
  }
  refreshTwitter();
</script>

<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
        $$("#SocialMedia h2.tabs>a"),
        $$("#SocialMedia div.tabBody"),
        "current", "back"
        );

      // Deactivate links.
      $$("#SocialMedia h2.tabs> a").each(function (a) {
        a.onclick = function () { return false; };
        });
      });
//--></script>
<!-- End SocialMedia -->

      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      































    <style type="text/css">
      div#WeekByWeek a, div#WeekByWeek a:focus, 
      div#WeekByWeek a:active, div#WeekByWeek:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#WeekByWeek .sliderContainer {width:398px;margin-left:0px;}
      div#WeekByWeek .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#WeekByWeek .sliderInner {position:relative;width:3264px;left:-5px;}
      * html div#WeekByWeek .sliderInner {width:3266px;} /* for IE6 Win only */
      div#WeekByWeek .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#WeekByWeek .Vignette {width:126px;float:left;margin:5px;}
      
      div#WeekByWeek .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#WeekByWeek .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="WeekByWeek" class="GlobalFooter BlogDefault ">
      <div class="headerBar">
        <h2 class="sectionHeader">week by week</h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>
  
      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="WeekByWeekinnerSlide" class="sliderInner">
  

  

            
            <div class="Vignette" id="WeekByWeek-Vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4220784">
                
                  <img src="/imager/b/homecoverslider/4220784/90cb/NCJcover121516.jpg" alt="44" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-2">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4205593">
                
                  <img src="/imager/b/homecoverslider/4205593/9295/Cover.jpg" alt="Homeless State University" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-3">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4191218">
                
                  <img src="/imager/b/homecoverslider/4191218/af5b/cover.jpg" alt="There Will Be Trolls" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-4">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4175750">
                
                  <img src="/imager/b/homecoverslider/4175750/9d98/cover.jpg" alt="Flash Fiction 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-5">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4163128">
                
                  <img src="/imager/b/homecoverslider/4163128/a76e/ncj-cover111716.jpg" alt="Let&#39;s Talk About It" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-6">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4147858">
                
                  <img src="/imager/b/homecoverslider/4147858/10ff/cover.jpg" alt="&lt;i&gt;We:dil ye:&lt;/i&gt; We Travel in a Spiritual Way" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-7">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4132471">
                
                  <img src="/imager/b/homecoverslider/4132471/f108/cover-1103.jpg" alt="Unleashing the TREX" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-8">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4116522">
                
                  <img src="/imager/b/homecoverslider/4116522/872f/cover-1027.jpg" alt="An American Genocide" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-9">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4100060">
                
                  <img src="/imager/b/homecoverslider/4100060/5569/cover.jpg" alt="CLOSED" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-10">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4084789">
                
                  <img src="/imager/b/homecoverslider/4084789/76a6/cover1013.jpg" alt="The Case of the Missing $5 Million" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-11">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4069320">
                
                  <img src="/imager/b/homecoverslider/4069320/e029/Cover_100616.jpg" alt="Props and Measures" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-12">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4053659">
                
                  <img src="/imager/b/homecoverslider/4053659/2bc5/cover.png" alt="The Last Days of the Budget Motel" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-13">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4037399">
                
                  <img src="/imager/b/homecoverslider/4037399/91c7/cover.jpg" alt="Service Call" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-14">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4021390">
                
                  <img src="/imager/b/homecoverslider/4021390/8198/cover.png" alt="Prove Them Wrong" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-15">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4004429">
                
                  <img src="/imager/b/homecoverslider/4004429/f504/cover.jpg" alt="The Battle of Orleans" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-16">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3987934">
                
                  <img src="/imager/b/homecoverslider/3987934/8e70/cover.jpg" alt="Suing Squires" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-17">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3970277">
                
                  <img src="/imager/b/homecoverslider/3970277/fd8d/cover082516.jpg" alt="Prepare for Impact" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-18">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3952871">
                
                  <img src="/imager/b/homecoverslider/3952871/e6d3/081816_cover.jpg" alt="End of Life Options" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-19">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3935295">
                
                  <img src="/imager/b/homecoverslider/3935295/b58c/cover0811.jpg" alt="Best of Humboldt 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-20">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3917344">
                
                  <img src="/imager/b/homecoverslider/3917344/507f/cover0804.jpg" alt="The Death of Jeannie Newstrom" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-21">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3900785">
                
                  <img src="/imager/b/homecoverslider/3900785/1ffb/cover.jpg" alt="Pit Boys" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-22">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3883883">
                
                  <img src="/imager/b/homecoverslider/3883883/1cf9/cover.jpg" alt="Strapped" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-23">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3867234">
                
                  <img src="/imager/b/homecoverslider/3867234/41dd/cover071416.jpg" alt="Humboldt Responds" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-24">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=3851837">
                
                  <img src="/imager/b/homecoverslider/3851837/78e7/cover070716.jpg" alt="The Growing Divide" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>

      <style type="text/css">
        #WeekByWeek .thisweek {
          border-top: 2px dotted #DFEBEB;
          margin-right: -9px;
          text-align: left;
          padding-left: 48px;
          padding-top:10px;
          padding-bottom:10px;
        }
        #WeekByWeek .thisweek p, #WeekByWeek .thisweek p a{
          margin:0;
          font-size:14px;
          color:#000000;
          font-family: Georgia, 'Times New Roman', serif;
        }
        #WeekByWeek .thisweek p a:hover{
          color:#777777;
        }
        #WeekByWeek .thisweek .issueinfo{
          color:#777777;
          font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif;
        }
        #WeekByWeek .thisweek .digEd{
          margin-top:5px;
        }
      </style>

      <div class="thisweek">
        <p>
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4220784">
            In Print This Week: 
            <span class="issueinfo">
              Dec 15, 2016 
              vol XXVII issue 50
              <br/>
              44
            </span>
          </a>
        </p>
        
          <a class="digEd" href="https://issuu.com/ncjournal/docs/issuu_121516" target="_blank">
            Digital Edition
          </a>
        
      </div>

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function WeekByWeeksetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.Vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    WeekByWeeksetUpSlider('WeekByWeek',
                3264,
                398,
                136);
    // -->
    </script>
    <!-- End #WeekByWeek-->
  

































    <style type="text/css">
      div#Guides a, div#Guides a:focus, 
      div#Guides a:active, div#Guides:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#Guides .sliderContainer {width:398px;margin-left:0px;}
      div#Guides .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#Guides .sliderInner {position:relative;width:680px;left:-5px;}
      * html div#Guides .sliderInner {width:682px;} /* for IE6 Win only */
      div#Guides .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#Guides .vignette {width:126px;float:left;margin:5px;}
    
      div#Guides .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#Guides .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="Guides" class="GlobalFooter BlogDefault ">
      <div class="headerBar">
        <h2 class="sectionHeader"><a href="http://www.northcoastjournal.com/humboldt/special-sections/Section?oid=2124548">guides</a></h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>

      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="GuidesinnerSlide" class="sliderInner">
  

  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/menu-of-menus-2016/Content?oid=3777226">
                
                  <img src="http://media1.fdncms.com/northcoast/imager/u/homecoverslider/3777235/issuu_mom16-1.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/wedding-guide-2016/Content?oid=3651607">
                
                  <img src="http://media1.fdncms.com/northcoast/imager/u/homecoverslider/3651603/1-wg-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/humboldt-insider-fall-winter-2016/Content?oid=4102710">
                
                  <img src="http://media2.fdncms.com/northcoast/imager/u/homecoverslider/4102708/insider-cover-16-4.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/north-coast-open-studios-2016/Content?oid=3773298">
                
                  <img src="http://media2.fdncms.com/northcoast/imager/u/homecoverslider/3773297/ncos-2016-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  



  

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/holiday-gift-guide-2016/Content?oid=4180088">
                
                  <img src="http://media2.fdncms.com/northcoast/imager/u/homecoverslider/4180087/gg16_01.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function GuidessetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    GuidessetUpSlider('Guides',
                680,
                398,
                136);
    // -->
    </script>
    <!-- End #Guides-->
  



    <div id="FooterNavigation" class="GlobalFooter BlogDefault ">
      <ul>
  
  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/About/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page" target="_self">
      
        NCJ Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Subscribe/Page" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/WritersGuidelines/Page" target="_self">
      
        Writer's Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   The North Coast Journal Weekly 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

humboldt

<!-- Northcoast Journal stats tracking code goes here -->

<!-- QUANTCAST -->

<script type="text/javascript">
_qoptions={qacct:"p-7apeS9pNVYMQo"};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><div><img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none; border: 0px; height: 1px; width: 1px;" alt="Quantcast"/></div></noscript>


<!-- GOOGLE ANALYTICS -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4670010-2', 'northcoastjournal.com');

  
  
    ga('set', 'contentGroup1', 'Print');
  

  ga('send', 'pageview');
</script>

<!-- END STATS TRACKING CODES -->

    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
  </body>
</html>


