





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="4818058" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=84eac838d570e81bbda3aa4c40a150ca" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=84eac838d570e81bbda3aa4c40a150ca" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=84eac838d570e81bbda3aa4c40a150ca" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=84eac838d570e81bbda3aa4c40a150ca" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: Whole Site" href="http://www.northcoastjournal.com/humboldt/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: Arts + Scene Section" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2124545" />
    
    
      <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: A+E Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?oid=2165966" />
      
        <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: A+E Blog: " href="http://www.northcoastjournal.com/humboldt/Rss.xml?category=2165966&amp;topic=oid%3A2190795" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: Comments on A+E Blog" href="http://www.northcoastjournal.com/humboldt/Rss.xml?id=comments&amp;oid=2165966" />
      
        <link rel="alternate" type="application/rss+xml" title="North Coast Journal RSS: Comments on A+E Blog: " href="http://www.northcoastjournal.com/humboldt/Rss.xml?category=2165966&amp;id=comments&amp;topic=oid%3A2190795" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1f81607143"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1f81607143"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.northcoastjournal.com\/humboldt\/Profile", "http:\/\/posting.northcoastjournal.com\/humboldt\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="973622169120-iigv7pcbb7qct5m4uegf2lv8a0k6i303.apps.googleusercontent.com">
  

    
  

  
  

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-leaderboard_1'] = googletag.defineSlot('/1046892/leaderboard_1', [728, 90], 'div-gpt-ad-leaderboard_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_1'] = googletag.defineSlot('/1046892/mediumrectangle_1', [300, 250], 'div-gpt-ad-mediumrectangle_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_2'] = googletag.defineSlot('/1046892/mediumrectangle_2', [300, 250], 'div-gpt-ad-mediumrectangle_2').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-mediumrectangle_3'] = googletag.defineSlot('/1046892/mediumrectangle_3', [300, 250], 'div-gpt-ad-mediumrectangle_3').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-halfpage_1'] = googletag.defineSlot('/1046892/halfpage_1', [300, 600], 'div-gpt-ad-halfpage_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-skyscraper_1'] = googletag.defineSlot('/1046892/skyscraper_1', [160, 600], 'div-gpt-ad-skyscraper_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-pencil_1'] = googletag.defineSlot('/1046892/pencil_1', [940, 45], 'div-gpt-ad-pencil_1').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-web_skin'] = googletag.defineSlot('/1046892/web_skin', [1590, 600], 'div-gpt-ad-web_skin').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["artsscene"]);
                googletag.pubads().setTargeting('category', ["AEBlog"]);
                googletag.pubads().setTargeting('oid', ["4818058"]);
                googletag.pubads().setTargeting('topic', ["fun","television","theater"]);
                googletag.pubads().setTargeting('tags', ["W Kamau Bell","The Bell Curve: Ending Racism in About an Hour","United Shades of America"]);
                googletag.pubads().setTargeting('placement', ["High Impact"]);
              googletag.pubads().enableSyncRendering();
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
          </script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Serious Stuff with Comedian W. Kamau Bell | A+E Blog" />
  <meta name="description" content="W. Kamau Bell has a big laugh. It&rsquo;s full and deep over the phone, inviting you to laugh with him &mdash; maybe at a joke..." />
  <meta name="keywords" content="W. Kamau Bell, The Bell Curve: Ending Racism in About an Hour, United Shades of America, Fun, Television, Theater" />
  <title>Serious Stuff with Comedian W. Kamau Bell | A+E Blog</title>

  
  
  
    <meta name="author" content="Jennifer Fumiko Cahill">
  

  
  
  <meta name="news_keywords" content="w kamau bell, the bell curve ending racism in about an hour, united shades of america, fun, television, theater" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/northcoast/imager/u/slideshow/4818060/25938_001_0035_r.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/northcoast/imager/u/slideshow/4818060/25938_001_0035_r.jpg" />
  

  
    
      <link rel="canonical" href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell" />
    
  

  
    <meta property="fb:app_id" content="385853514827957" />
  

  
  <meta property="og:site_name" content="North Coast Journal" />
  <meta property="og:title" content="Serious Stuff with Comedian W. Kamau Bell" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/northcoast/imager/u/slideshow/4818060/25938_001_0035_r.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="616" />
      <meta property="og:image:height" content="822" />
    
  

  
  
    <meta property="og:description" content="W. Kamau Bell has a big laugh. It&rsquo;s full and deep over the phone, inviting you to laugh with him &mdash; maybe at a joke..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">4818058</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170409185052</Attribute>
        <Attribute name="creationdate">20170409170851</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170409185000</Attribute>
            <Attribute name="releasedate">20170409</Attribute>
            <Attribute name="releaseepoch">1491789000</Attribute>
            <Attribute name="title">Serious Stuff with Comedian W. Kamau Bell</Attribute>
            <Attribute name="author">2125478</Attribute>
            <Attribute name="authorname">Jennifer Fumiko Cahill</Attribute>
            <Attribute name="authorsortname">Cahill, Jennifer Fumiko</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.northcoastjournal.com\/AEBlog\/archives\/2017\/04\/09\/serious-stuff-with-comedian-w-kamau-bell"
          },
          "headline": "Serious Stuff with Comedian W. Kamau Bell",
          
            "description": "W. Kamau Bell has a big laugh. It’s full and deep over the phone, inviting you to laugh with him — maybe at a joke he just made, maybe at him, maybe at an awkward moment, like hanging out at a white nationalist convention as an African American man. The laugh is part of what keeps even those he disagrees with engaged, taking out the sting of his observations without losing their sharpness.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/northcoast\/imager\/u\/original\/4818060\/25938_001_0035_r.jpg",
              "width": 500,
              "height": 667,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-09T18:50:00",
          "dateModified": "2017-04-09T18:50:52",
          
            "author": {
              "name": "Jennifer Fumiko Cahill",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "North Coast Journal",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.northcoastjournal.com\/imager\/b\/google-amp-logo\/808579\/d891\/adminIcon_ncj.jpg",
                "width": 400,
                "height": 400,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/northcoast/imager/u/slideshow/4818060/25938_001_0035_r.jpg">

    
    

    
      <meta name="twitter:creator" content="@jfumikocahill">
    

    <meta name="twitter:site" content="@ncj_of_humboldt">
    <meta name="twitter:title" content="Serious Stuff with Comedian W. Kamau Bell">
    <meta name="twitter:description" content="W. Kamau Bell has a big laugh. It&rsquo;s full and deep over the phone, inviting you to laugh with him &mdash; maybe at a joke...">
  
</head>





  <body id="Post" class="AEBlog artsscene BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LoginIconsSearch" class="GlobalHeader BlogPost ">
  
  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/Profile/MySettings"><b>Edit Settings</b></a> / </li>
      <li><a href="http://posting.northcoastjournal.com/humboldt/MyProfile">View Profile</a> / </li>
      <li><a href="http://www.northcoastjournal.com/humboldt/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Create Account</a></li>
    </ul>
  


  

    
    
    <form class="prepTextForm" id="searchbox_017793458706336421686:jlre5_bz3rs" action="http://www.northcoastjournal.com/humboldt/Search">
        <input type="hidden" name="cx" value="017793458706336421686:jlre5_bz3rs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" name="q" size="25" />
        <input type="submit" name="sa" value="GO" />
    </form>
  


  

  
      <ul class="icons">
    
    

    <li>
      
        <a id="tql-Twitter" href="https://twitter.com/ncj_of_humboldt" style="vertical-align:top; word-spacing:normal !important">Twitter</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Facebook" href="https://www.facebook.com/northcoastjournal" style="vertical-align:top; word-spacing:normal !important">Facebook</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-Issuu" href="http://issuu.com/ncjournal" style="vertical-align:top; word-spacing:normal !important">Issuu</a>
      
    </li>

    
  
    

    <li>
      
        <a id="tql-NewsletterTopLink" href="/humboldt/newsletter" style="vertical-align:top; word-spacing:normal !important">Newsletter Top Link</a>
      
    </li>

    
  
      </ul>
    

</div>



  <script>
    new Foundation.LoginRequiredComponent("LoginIconsSearch");
  </script>

<!-- End #LoginIconsSearch -->

<div id="LogoHeaderAd" class="GlobalHeader BlogPost ">

         

    <div id="header-logo">
      <div id="logo"><a href="http://www.northcoastjournal.com/" title="North Coast Journal">North Coast Journal</a></div>
    </div>

    <div id="leaderboardAdHeader" class="Ad Leaderboard">
      <!-- /1046892/leaderboard_1 -->
          <div id="div-gpt-ad-leaderboard_1" style="" data-slot="/1046892/leaderboard_1" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_1');
            </script>
          </div>
    </div>

   <div id="navTopBar"> 
     
    
        <ul id="navTop">
      
      

      

      <li class="first" id="NavTopItem_Home">
        <a href="http://www.northcoastjournal.com/humboldt/Home" target="_self">Home</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Classifieds">
        <a href="http://classified.northcoastjournal.com/" target="_blank">Classifieds</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_Workshops">
        <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank">Workshops</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_RealEstate">
        <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank">Real Estate</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_BestOf">
        <a href="http://www.northcoastjournal.com/humboldt/BestOf" target="_self">Best Of</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_InsiderMag">
        <a href="http://www.northcoastjournal.com/humboldt/VisitorsGuide" target="_self">Insider Mag</a>
      </li>
      
    
      

      

      <li class="" id="NavTopItem_NCJSmartcard">
        <a href="http://www.northcoastjournal.com/humboldt/SmartCard/Page" target="_self">NCJ Smartcard</a>
      </li>
      
    
      

      

      <li class="last" id="NavTopItem_WeddingGuide">
        <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540" target="_self">Weddings</a>
      </li>
      
    
        </ul>
      
   </div>    
</div>








<script>
  if (FloatingPanel) {
    FloatingPanel.addMethods({
      togglePanel: function (e) {
        if ($(this.panel).visible()) {
          this.closePanel();
        } else {
          this.event("beforeOpen");
          var container = $(this.panelTarget).getOffsetParent();
          var container_pos = $(container).cumulativeOffset();
          var target_pos = $(this.panelTarget).cumulativeOffset();
          var target_viewpos = $(this.panelTarget).viewportOffset();
          var doc_height = document.viewport.getHeight();
          var doc_width = document.viewport.getWidth();
          var panel_height = $(this.panel).getHeight();
          var panel_width = $(this.panel).getWidth();
          var px_from_bottom = (doc_height - target_viewpos[1] - 10);
          var px_from_right = (doc_width - target_viewpos[0] - 10);
          var need_vert_px = (this.correctPosition) ? panel_height - px_from_bottom : 0;
          var need_horiz_px = (this.correctPosition) ? panel_width - px_from_right : 0;
          var panel_top = (need_vert_px > 0) ? (target_pos[1] - need_vert_px) : target_pos[1] + parseInt(this.topOffset);
          var panel_left = (need_horiz_px > 0) ? (target_pos[0] - need_horiz_px) : target_pos[0] - container_pos[0] + $(this.panelTarget).getWidth() + parseInt(this.rightOffset);

          $(this.panel).setStyle({ left: panel_left+'px', top: panel_top+'px' });
          if (window.external && typeof window.XMLHttpRequest == "undefined") {
            // if IE6, do iframe shim hack to preserve panel's z-index
            this.insertIframe(panel_top,panel_left,panel_width,panel_height); 
          }
          if (this.effects) {
            new Effect.Appear($(this.panel), { duration:this.effectDuration });
          } else {
            $(this.panel).show();
          }
          if (this.ajaxUrl) {
            new Ajax.Updater($(this.panel), this.ajaxUrl, {method:'get', onComplete:this.event("afterOpen")});
          } else {
            this.event("afterOpen");
          }
        }
        if (!this.allowDefault) Event.stop(e);
      }
    });
  }
</script>















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_ThisWeek">
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=today"  class="subnav_link" id="SNAVL_ThisWeek">This Week</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_NCJDaily">
          <a href="http://www.northcoastjournal.com/humboldt/Blogs/Page"  class="subnav_link" id="SNAVL_NCJDaily">NCJ Daily</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Calendar">
          <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  >Calendar</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Music">
          <a href="http://www.northcoastjournal.com/humboldt/music/Section?oid=2124544"  class="subnav_link" id="SNAVL_Music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_EatDrink">
          <a href="http://www.northcoastjournal.com/humboldt/eat-and-drink/Section?oid=2124546"  class="subnav_link" id="SNAVL_EatDrink">Eat + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ArtsScene">
          <a href="http://www.northcoastjournal.com/humboldt/arts-and-scene/Section?oid=2124545"  class="subnav_link" id="SNAVL_ArtsScene">Arts + Scene</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_LifeOutdoors">
          <a href="http://www.northcoastjournal.com/humboldt/life-and-outdoors/Section?oid=2124547"  class="subnav_link" id="SNAVL_LifeOutdoors">Life + Outdoors</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="http://www.northcoastjournal.com/marketplace/"  class="subnav_link" id="SNAVL_Classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse This Week</h3>
            <ul class="subnav_content" id="SNAV_ThisWeek" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/Content?feature=2124542"  title="">Cover Story</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/news/Category?oid=2124549"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-week-in-weed/Category?oid=2339089"  title="">The Week in Weed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/letters-and-opinion/Section?oid=2165943"  title="">Letters &amp; Opinion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://issuu.com/ncjournal"  title="">E-Editions</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124543"  title="">Browse Archives</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page?category=Press%20releases,%20editorial%20staff,%20newstips"  title="">Submit News Tips</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_Music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/the-setlist/Category?oid=2484195"  title="">The Setlist</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?eventCategory=2165982"  title="">Live Music</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124544"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Scene</h3>
            <ul class="subnav_content" id="SNAV_ArtsScene" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/filmland/Category?oid=2124565"  title="">Filmland</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-beat/Category?oid=2124551"  title="">Art Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/front-row/Category?oid=2737930"  title="">Front Row</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/poems/Category?oid=2124560"  title="">Poetry</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/SubmitAPhoto/Page"  title="">Submit a Photo</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124545"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Eat + Drink</h3>
            <ul class="subnav_content" id="SNAV_EatDrink" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/table-talk/Category?oid=2124570"  title="">Table Talk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2125068"  title="">Restaurants A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2166261"  title="">Bars + Night Clubs A-Z</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125091"  title="">Wineries + Tasting Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2125074"  title="">Breweries + Tap Rooms</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationCategory=2190872"  title="">Other Tasty Treats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="humboldt/menu-of-menus-2016/Content?oid=3777226"  title="">Menu of Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/BestOf"  title="">Best of Humboldt</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124546"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Life + Outdoors</h3>
            <ul class="subnav_content" id="SNAV_LifeOutdoors" style="display:none;">
          

          

          <li class="">
            <a href="humboldt/ArticleArchives?category=3566477&section=2124547"  title="">It&#39;s Personal</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/field-notes/Category?oid=2124591"  title="">Field Notes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/down-and-dirty/Category?oid=2339091"  title="">Down and Dirty</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=Monthly%20Garden%20To-do"  title="">Monthly Garden To-do</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/outdoors/Category?oid=2124593"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/humor/Section?oid=2188817"  title="">Cartoon</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/LocationSearch?locationSection=2181540"  title="">Wedding Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?section=2124547"  title="">Browse Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Calendar</h3>
            <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch?narrowByDate=Today"  title="">Today&#39;s Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/EventSearch"  title="">All Local Events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.northcoastjournal.com/humboldt/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/art-walks-and-festivals/Section?oid=2185186"  title="">Art Walks</a>
          </li>
          
        
          

          

          <li class="submitItem">
            <a href="http://www.northcoastjournal.com/humboldt/Events/AddEvent"  title="">Submit an Event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse NCJ Daily</h3>
            <ul class="subnav_content" id="SNAV_NCJDaily" style="display:none;">
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/NewsBlog/"  title="">News Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/AEBlog/"  title="">A+E Blog</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/blogs/HumPlateBlog/"  title="">Hum Plate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.northcoastjournal.com/humboldt/NewsWatch/Page"  title="">Local Blogs / News Watch</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Marketplace</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/workshops-classes/search" target="_blank" title="">Workshops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://classified.northcoastjournal.com/northcalifornia/housing/search" target="_blank" title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="xxx" target="_blank" title="">Legals</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'29',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal --><div id="Pencil1" class="GlobalHeader BlogPost Pencil Ad">
  <!-- /1046892/pencil_1 -->
          <div id="div-gpt-ad-pencil_1" style="" data-slot="/1046892/pencil_1" data-output="synchronous" data-width="940" data-height="45">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-pencil_1');
            </script>
          </div>
</div>
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_fun AEBlog">
    <a href="http://www.northcoastjournal.com/blogs/AEBlog/">
    <h1 class="AEBlog">
      
        A+E Blog
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.northcoastjournal.com/humboldt/AEBlog/blogs/Archives">Archives</a> |
        <a href="/humboldt/Rss.xml?category=2165966">RSS</a>
      
      
    </p>
  </div>




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/music-tonight-sunday-april-9" class="prev" rel="prev">&laquo;&nbsp;Music Tonight - Sunday, April 9</a>
    </div>
  </div>









  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_fun">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Sunday, April  9, 2017</h2>
      
    
      
      <div class="blogPost aeblog topic-fun topic-television topic-theater">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryAEBlog">
          <a href="http://www.northcoastjournal.com/AEBlog/archives/fun/" class="topic-fun">Fun</a> / <a href="http://www.northcoastjournal.com/AEBlog/archives/television/" class="topic-television">Television</a> / <a href="http://www.northcoastjournal.com/AEBlog/archives/theater/" class="topic-theater">Theater</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a4818058">
      
      
      
      
      
      
        Serious Stuff with Comedian W. Kamau Bell
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2125478" rel="author">Jennifer Fumiko Cahill</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/jfumikocahill" target="_blank">@jfumikocahill</a></span>
        
        
          
            on <span class="postTime">Sun, Apr  9, 2017</span> at <span class="postTime"> 6:50 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true);
        </script>
        
          
          
        
          
          
        
          
          
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/northcoast/imager/u/original/4818060/25938_001_0035_r.jpg" class="zoomable" rel="contentImg_gal-4818058" title="W. Kamau Bell - PHOTO BY JOHN NOWAK/CNN">                  <img src="https://media2.fdncms.com/northcoast/imager/u/blog/4818060/25938_001_0035_r.jpg?cb=1491783180" width="342" height="456" alt="W. Kamau Bell - PHOTO BY JOHN NOWAK/CNN" />                </a>                                                                                                           <ul style="width:342px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo by John Nowak/CNN                                          </li>                                                                                                                            <li class="imageCaption">                      W. Kamau Bell                    </li>                                                                                                </ul>                                                       </div><br>
   W. Kamau Bell has a big laugh. It’s full and deep over the phone, inviting you to laugh with him — maybe at a joke he just made, maybe at him, maybe at an awkward moment, like hanging out at a white nationalist convention as an African American man. The laugh is part of what keeps even those he disagrees with engaged, taking out the sting of his observations without losing their sharpness. In fact, with his keen insights into race and culture, Bell might be just the friend America needs, listening intently and calling us on our shit. With a smile.  <br>
   <br>
   Bell is tackling heavy stuff in the show he brings to the Van Duzer Theatre on Monday night, <i>The Kamau Bell Curve: Ending Racism in About an Hour.</i> An hour. Why not? That he’s planning to do it via PowerPoint is another thing but we’ll get to that. <br>
   <br>
   This trip to Humboldt comes at a pretty busy time in Bell’s career. His critically acclaimed CNN docu-series <i>United Shades of America</i>, in which he crisscrosses the country talking to people from all walks of life about everything from neighborhood gentrification to the Klan, begins its second season at the end of this month. He’s got a book, <i>The Awkward Thoughts of W. Kamau Bell: Tales of a 6' 4", African American, Heterosexual, Cisgender, Left-Leaning, Asthmatic, Black and Proud Blerd, Mama's Boy, Dad, and Stand-Up Comedian</i>, coming out in May and he’s got three podcasts going (<i>Politically Re-Active,</i> with co-host Hari Kondabolu, and <i>Denzel Washington is The Greatest Actor of All Time Period,</i> with co-host Kevin Avery). <br>
   <br>
<br>

<a name="more"></a>

   But this isn’t the Berkley-based comic’s first time behind the Redwood Curtain — you may have caught his act eight or nine years ago when he used to come up to do standup. “I don’t remember where exactly in Humboldt but it was in a community center and it was one of the gigs that comics always said, 'It's weirdly good.'” That may or may not have had something to do with our neck of the woods being “the home of the heavy handshake.”<br>
    <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&text=%22It%27s+like+the+Warriors+the+other+night+%E2%80%94+they+were+down+like+22+points+but+they+won+at+the+end+so+it%E2%80%99s+a+victory.+That%27s+my+career%3A+I+was+down+22+points+for+a+long+time.%E2%80%9D">
                "It's like the Warriors the other night — they were down like 22 points but they won at the end so it’s a victory. That's my career: I was down 22 points for a long time.”
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div> The 44-year-old Bell has put in quite a few years doing gigs since dropping out of the University of Pennsylvania to the chagrin of his father. “I think he felt like I was wasting all that,” he says, switching into a high whisper. “‘You got into an ivy league school what are you doing?’” Of course now the move seems like a logical choice for a professional comedian. “You can look now and be like, 'Yeah, I was right.' But he was right for a very long time. It's like the Warriors the other night — they were down like 22 points but they won at the end so it’s a victory. That's my career: I was down 22 points for a long time.” <br>
   <br>
   OK. So it wasn’t always CNN contracts and book deals. It wasn’t always politics, either. “I think I talked about race a little but I think I had to grow up and get grown-up concerns. You know the only thing better than a 20-year-old comedian is a 30-year-old comedian. … The comics who are heralded as the greatest comics in this country are the people who've been around for a while,” he says. He adds that his mom pulling him into political conversations is part of what helped him find his voice and focus.<br>
   <br>
   “On some level,” he says, “being a comedian is about constantly taking the temperature of the world, your world and the outside world. Every day I 'm learning new things and my kid is saying awesome things and I'm like, 'I'm gonna say that on stage.'” <br>
   <br>
   Of course, these days keeping up with politics is overwhelming. (Seriously, who knows what’s happened since you started reading this?) So Bell has to discern what he takes on and what he lets go.  “When you go to sleep at night and you wake up in the morning you have to grab your phone like what happened, what did I miss?” he says. And then there’s the worry that you’re falling prey to sensational sound bytes and deliberate distractions. “There is a game that's being played,” he says. “Especially when Trump was first in office, I was checking every news alert from several different sources. And now I realize a lot of the news that comes out of the White House and the people who are a part of the White House — it’s like [when] your mom keeps texting you. As long as nobody died and nobody needs me, I don’t have to get back to these texts right away. ... I see the alerts come in and I'm like, nope, nobody died, nobody needs me. Keep moving.” There’s that big laugh again. He continues, “And every now and again, you’re like, oh, this is a big one; I'd better weigh in on this or I need to read more about this. This means basically skipping any news alerts that start with ‘Kellyanne Conway.’ Nope, not today Kellyanne,” he says slowly. “Not today.”<br>
    <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&text=%E2%80%9CYou+have+to+develop+a+pretty+thick+skin+as+a+performer%2C+you+have+to+develop+a+pretty+thick+skin+as+a+black+person%2C+although+unfortunately+not+bulletproof%2C%E2%80%9D+he+adds%2C+%E2%80%9Cand+you+have+develop+a+pretty+thick+skin+to+be+on+social+media.%E2%80%9D">
                “You have to develop a pretty thick skin as a performer, you have to develop a pretty thick skin as a black person, although unfortunately not bulletproof,” he adds, “and you have develop a pretty thick skin to be on social media.”
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div> Talking about controversial topics like race and politics means Bell has to calmly face down some hate, both online and in person. “You have to develop a pretty thick skin as a performer, you have to develop a pretty thick skin as a black person, although unfortunately not bulletproof,” he adds, “and you have develop a pretty thick skin to be on social media.” <br>
   <br>
   The premier episode of the second season of <i>United Shades of America</i> actually takes place at the National Policy Institute — the stomping grounds of floppy-haired white nationalist Richard Spencer.<br>
   The episode was shot right after the Trump’s election and the mood was celebratory, with attendees throwing Nazi salutes, to Bell’s astonishment. “You know, I'm in the room,” he says. “I'm in the room with people. Some of them were like, ‘What are you doing here?’ And some of them felt like they'd won so much they'd come up and try to fuck with me.” True to form, Bell kept his cool. “I'd just sort of smile at them and be like, yeah, it’s good, I'm fine. And they'd walk away.” His Buddha-level calm is something he recalls learning from Chris Rock. He says, “You just meet them in a place slightly below their energy.” <br>
    <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&text=%E2%80%9CI%27m+always+looking+for+backup+careers%2C%E2%80%9D+Bell+says%2C+%E2%80%9Cbecause+any+of+this+could+evaporate+at+any+moment.%22">
                “I'm always looking for backup careers,” Bell says, “because any of this could evaporate at any moment."
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div>The <i>Bell Curve</i> show takes on some of the same issues of race and American society as a one-man show. With PowerPoint. Bell says, “Basically what I’d seen John Stewart do on <i>The Daily Show</i> I wanted to do in a theater.” The resulting mish-mash of YouTube videos, screen grabs and slides is nothing like the usual convention fare. <br>
   <br>
   “I'm always looking for backup careers,” Bell says, “because any of this could evaporate at any moment. I've always said that I have a very solid PowerPoint consulting business. I know that I could really help. Forget ending racism, I could fix a lot of people's power points really quickly.” You can expect his Monday night show to be way more fun you're your last corporate retreat. “Comedy is always a more entertaining place to come from than regional sales,” he says. <br>
   <br>
   Adapting from Stewart’s presentation makes sense given their overlapping interests. Bell notes that mid-century comic Mort Sahl’s act consisted of reading a newspaper on stage and making jokes.  “That's john Stewart,” he says. “The delivery system changes but the modern era of stand-up comedy is about personal monologue and satirical attack. Those hallmarks still remain.” He continues, “You can be as personal as Maria Bamford but theres a connection between Maria Bamford and Joan Rivers and Phyllis Diller talking about their lives. Just like there's a connection between Lenny Bruce, Mort Sahl and John Stewart.” He adds in a tiny voice, “And hopefully me!”<br>
    <div class="pullQuote">
              <a href="https://twitter.com/intent/tweet?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&text=%E2%80%9CEverything+is+subject+to+jokes+but+what+is+the+context+of+the+joke.%E2%80%9D">
                “Everything is subject to jokes but what is the context of the joke.”
                <span class="pullQuoteTwitter">click to tweet</span>
              </a>
            </div> Comedy has always involved the joy of being shocked, too. “At some point,” he says, “it was Lenny Bruce on stage doing a bit about the word ‘nigger.’ ... Now in the bit he was on the right side of things so I may not be excited that he said it, but the point is good.” Hold on, kids. That’s not a W. Kamau Bell pass to drop N-bombs. He continues, “But then you go through like 35, 40 years of comedy and just some 22-year-old white guy is on the stage at the comedy club doing his ‘nigger’ bit and there’s no perspective in it — well, now I’m offended.” This lands with a heavy guffaw. “For me it’s always context,” says Bell. “Everything is subject to jokes but what is the context of the joke.” <br>
   <br>
   So what does he think of the backlash against Dave Chappelle’s transphobic jokes in his most recent special? Bell nearly whispers, “I would never do those bits, or more importantly, I wouldn’t use those words. … Having said that, Dave Chappelle is still one of the greatest stand-up comedians of all time. So it’s this weird thing.” He says he gets why people are upset about the anti-trans material. If a friend was saying something similar, he says, “I’d be like, 'Atop doing that.' … So I see that and I go, ‘Oh no, don’t say that, don’t say that.” But he’s not sure that kind of advice would touch Chappelle. “He lives in his own world in Ohio and he lives in his own altitude … I don’t know that he’ll ever know what people are saying or thinking about it.” Mostly he’s curious about the next special and whether or not it will be informed by the conversation around this one.<br>
   <br>
   Bell recalls something he’s heard Chris Rock talk about recently, that the audience in Chappelle’s Netflix special is applauding. How might the jokes draw the next audience? Maybe they’ll come for more trans bashing — how will Chappelle feel about that? “When you look at Sam Kinison’s career, he sort of got pulled out by his own audience. Like something that starts out looking in some way progressive or forward thinking, when it’s supported by the wrong people, the context changes and it comes off in a very different way.” <br>
   <br>
   Bell also points out that, despite cries to the contrary, censorship is not a thing. “People can still say whatever you want to say, it's just a question of can you deal with the consequences of saying whatever you want to say.” For Bell, a comedian’s responsibility is to his or her audience “and their employer,” he adds, laughing again. “There's times I'll say something and go, ‘Whoops, nope. Never mind. Scratch that.’ But part of being a comic is walking that line at the edge. Everybody decides they wanted to become a comedian because there was a voice in their head that said ‘You shouldn't say that thing you're thinking,’ and they were like, ‘I think I'm gonna say it anyway.’” He chuckles for a moment before adding, “If you do ultimately please everybody, you’re probably not very funny.”<br>
   <br>
   And hey, if that ever happens, he's always got PowerPoint to fall back on.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&text=Serious%20Stuff%20with%20Comedian%20W.%20Kamau%20Bell" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Serious%20Stuff%20with%20Comedian%20W.%20Kamau%20Bell&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fnorthcoast%2Fimager%2Fu%2Fslideshow%2F4818060%2F25938_001_0035_r.jpg&amp;url=http%3A%2F%2Fwww.northcoastjournal.com%2FAEBlog%2Farchives%2F2017%2F04%2F09%2Fserious-stuff-with-comedian-w-kamau-bell" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&title=Serious%20Stuff%20with%20Comedian%20W.%20Kamau%20Bell" target="_blank" class="toolIconLink"><img src="/binary/620b/stumbleupon-16x16.png" width="16" height="16" alt="" /></a>
    <a href="http://www.stumbleupon.com/submit?url=http%3A//www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell&title=Serious%20Stuff%20with%20Comedian%20W.%20Kamau%20Bell" target="_blank" class="toolTextLink">StumbleUpon</a></li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.northcoastjournal.com/humboldt/Profile/MyFavorites?add=4818058">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="4818058" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.northcoastjournal.com/humboldt/Tools/EmailFriend?oid=4818058" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-50b3cdb40bfa99c7" addthis:url="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/serious-stuff-with-comedian-w-kamau-bell" addthis:title="Serious Stuff with Comedian W. Kamau Bell" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-50b3cdb40bfa99c7", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=W.%20Kamau%20Bell" rel="tag">W. Kamau Bell</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=The%20Bell%20Curve%3A%20Ending%20Racism%20in%20About%20an%20Hour" rel="tag">The Bell Curve: Ending Racism in About an Hour</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?tag=United%20Shades%20of%20America" rel="tag">United Shades of America</a>, <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?contentFeature=2184977" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











    
    
    
    
















  
      <div id="RelatedLocationMap" class="SpanningFeature BlogPost ">
        

        

        <script src="https://maps.googleapis.com/maps/api/js?v=3&key=AIzaSyCDAS7Zz4G85f_G2DjsNXVmXRZ-L458bUA" type="text/javascript"></script>
        <div class="mapCanvas"></div>

        <div class="clear"></div>
      </div>
      <script>
      (function(){
        'use strict';

        // display fix for when css is not set for map
        if(jQuery('#RelatedLocationMap .mapCanvas').css("height") == "0px"){
          jQuery('#RelatedLocationMap .mapCanvas').css("height","300px");
        }

        var relatedLocationMapOptions = {
          center: {
            lat: 40.87527,
            lng: -124.07782
          },
          zoom: 14
        };
        var relatedLocationMap = new google.maps.Map(jQuery("#RelatedLocationMap .mapCanvas")[0], relatedLocationMapOptions);
        var relatedLocationBounds = new google.maps.LatLngBounds();
        var relatedLocationInfoWindowContentList = new Array();
        var relatedLocationInfowindowList = new Array();
        var relatedLocationInfoWindowMarkerList = new Array();

    
    

    

      
      

      relatedLocationInfoWindowContentList[0] = "<div id=\"infoWindoContent1\" style=\"font-size:12px;width:260px;min-height:60px;\">\r\n          <strong><a href=\"http:\/\/www.northcoastjournal.com\/humboldt\/van-duzer-theatre\/Location?oid=2191377\">Van Duzer Theatre<\/a><\/strong><br \/>\r\n          \r\n          \r\n          Humboldt&nbsp;State&nbsp;University,&nbsp;Arcata<br \/>\r\n        <\/div>";
      relatedLocationInfowindowList[0] = new google.maps.InfoWindow({
        content: relatedLocationInfoWindowContentList[0],
        maxWidth: 300
      });
      relatedLocationInfoWindowMarkerList[0] = new google.maps.Marker({
        position: {
          lat: 40.87527,
          lng: -124.07782
        },
        map: relatedLocationMap,
        title: "Van Duzer Theatre",
        icon: "",
        status: "active"
      });
      relatedLocationBounds.extend(relatedLocationInfoWindowMarkerList[0].position);
    

    
  
        

        
          relatedLocationMap.setZoom(14)
        

        relatedLocationMap.panToBounds(relatedLocationBounds);
        relatedLocationInfowindowList.forEach(function(iWindowElement, iWindowIndex){
          google.maps.event.addListener(relatedLocationInfoWindowMarkerList[iWindowIndex], 'click', function(something) {
            relatedLocationInfowindowList.forEach(function(iWindowCloseElement, iWindowCloseIndex){
              iWindowCloseElement.close(relatedLocationMap,relatedLocationInfoWindowMarkerList[iWindowCloseIndex]);
            });
            iWindowElement.open(relatedLocationMap,relatedLocationInfoWindowMarkerList[iWindowIndex]);
          });
        });
      })();
      </script>
      <!-- End #RelatedLocationMap -->
    









  
      <div id="RelatedLocations" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-2191377" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"></span>
      <a href="http://www.northcoastjournal.com/humboldt/van-duzer-theatre/Location?oid=2191377" class="fn org">Van Duzer Theatre</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">Humboldt State University</span><span class="hidden">, <span class="locality">Arcata</span></span>
        <span class="locationRegion"><a href="http://www.northcoastjournal.com/humboldt/LocationSearch?neighborhood=2125106">Arcata</a></span>
        <span class="hidden region">California</span>
        <span class="hidden postal-code">95521</span>
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">40.87527</span>;<span class="longitude">-124.07782</span>
        </li>
      
      
      

      
    </ul>
  </li>

    
  
        </ul>
      </div>
                

























  
  
  







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="4818058" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/humboldt/Rss.xml?id=comments&amp;oid=4818058" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="4818058" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2015/08/25/up-river-down-river">Up River, Down River</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mark Larson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 25, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2015/08/28/what-a-day-that-was">What a Day That Was</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kali Cozyris</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 28, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        

<script type="text/javascript">
  function setBioLink(){
    jQuery(".bio .readMore").click(function(e){
      e.preventDefault();
      var elem = jQuery(this);
      if (elem.prevAll(".authorBioLong").is(":hidden")){
        elem.prevAll(".authorBioShort").fadeOut("fast", function(){
          elem.prevAll(".authorBioLong").fadeIn("fast");
          elem.html("less");
        });          
      } else {
        elem.prevAll(".authorBioLong").fadeOut("fast", function(){
          elem.prevAll(".authorBioShort").fadeIn("fast");                   
          elem.html("more");
        });          
      }
    })
  }
</script>





  <div id="AbouttheauthorWrapper" class="SpanningIsland BlogPost Wrapper">
  
    <div id="Abouttheauthor" class="SpanningIsland BlogPost  clearfix">
      
        <h3><span class="headingText">About The Author</span></h3>
        
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2125478">
      
        <img src="/images/icons/user_generic-thumb.gif" border="0" alt="" />
      
      </a>
      <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2125478"><h4>Jennifer Fumiko Cahill</h4></a> 

      
        
          <div class="email"><a href="mailto:jennifer@northcoastjournal.com">jennifer@northcoastjournal.com</a></div>
        
      
    
      

      
        <div class="twitter"><a href="https://twitter.com/jfumikocahill" target="_blank">@jfumikocahill</a></div>
      
    
      

      
        <div class="bio">
          <span class="label"><b>Bio:</b><br /></span>
          
            Jennifer Fumiko Cahill is the arts and features editor of the <i>North Coast Journal. </i>
                  
        </div>
      
    
    </div> <!-- Abouttheauthor -->
  
  </div>
  
  <script type="text/javascript">
  Foundation.documentReady.then(function () {
    var twitterLinkSelector = '#Abouttheauthor div.twitter a';
    jQuery(twitterLinkSelector).each(function(){
      jQuery(this).clone().insertAfter(this).addClass('twitter-follow-button').removeClass('twitter').attr('data-show-count','true').attr('data-lang','en').attr('data-show-screen-name','false');
    });
    (new Foundation.Script("https://platform.twitter.com/widgets.js", true)).then(function () {
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      });
  });
  </script>

<script>setBioLink();</script>
<div id="HalfPage1" class="SpanningIsland BlogPost HalfPage Ad">
  <!-- /1046892/halfpage_1 -->
          <div id="div-gpt-ad-halfpage_1" style="" data-slot="/1046892/halfpage_1" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-halfpage_1');
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">more from the author</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/08/powerpoint-to-the-people">PowerPoint to the People</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jennifer Fumiko Cahill</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/NewsBlog/archives/2017/04/07/drumroll-for-cnpa-awards">Drumroll for CNPA Awards</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jennifer Fumiko Cahill</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/HumPlateBlog/archives/2017/04/07/blessed">#Blessed</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jennifer Fumiko Cahill</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  7, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?author=2125478" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="MediumRectangle1" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_1 -->
          <div id="div-gpt-ad-mediumrectangle_1" style="" data-slot="/1046892/mediumrectangle_1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_1');
            </script>
          </div>
</div>







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latesta_e_blog"><span class="headingText">Latest in A+E Blog</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/09/music-tonight-sunday-april-9">Music Tonight - Sunday, April 9</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  9, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/08/music-tonight-saturday-april-8">Music Tonight - Saturday, April 8</a>
    </h4>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.northcoastjournal.com/AEBlog/archives/2017/04/08/powerpoint-to-the-people">PowerPoint to the People</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jennifer Fumiko Cahill</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.northcoastjournal.com/humboldt/ArticleArchives?category=2165966" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="MediumRectangle2" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_2 -->
          <div id="div-gpt-ad-mediumrectangle_2" style="" data-slot="/1046892/mediumrectangle_2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_2');
            </script>
          </div>
</div><div id="MediumRectangle3" class="SpanningIsland BlogPost MediumRectangle Ad">
  <!-- /1046892/mediumrectangle_3 -->
          <div id="div-gpt-ad-mediumrectangle_3" style="" data-slot="/1046892/mediumrectangle_3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-mediumrectangle_3');
            </script>
          </div>
</div>





  <div id="ArtWalks" class="SpanningIsland BlogPost ">
    <h3 class="artWalks">Art Walks</h3>
    <ul class="moduleList">
    
       
         <li class="artWalksArtsAlive"><h4><a href="http://www.northcoastjournal.com/humboldt/first-saturday-night-arts-alive/Content?oid=4722685">Arts Alive!</a></h4></li>   
              
  
       
         <li class="artWalksArtsArcata"><h4><a href="http://www.northcoastjournal.com/humboldt/arts-arcata/Content?oid=4572394">Arts! Arcata</a></h4></li>   
              
  
              
  
              
  
              
  
              
       
  </ul>
  </div>
  
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      































    <style type="text/css">
      div#WeekByWeek a, div#WeekByWeek a:focus, 
      div#WeekByWeek a:active, div#WeekByWeek:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#WeekByWeek .sliderContainer {width:398px;margin-left:0px;}
      div#WeekByWeek .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#WeekByWeek .sliderInner {position:relative;width:3264px;left:-5px;}
      * html div#WeekByWeek .sliderInner {width:3266px;} /* for IE6 Win only */
      div#WeekByWeek .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#WeekByWeek .Vignette {width:126px;float:left;margin:5px;}
      
      div#WeekByWeek .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#WeekByWeek .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="WeekByWeek" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2 class="sectionHeader">week by week</h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>
  
      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="WeekByWeekinnerSlide" class="sliderInner">
  

  

            
            <div class="Vignette" id="WeekByWeek-Vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4783173">
                
                  <img src="/imager/b/homecoverslider/4783173/17ae/Cover.jpg" alt="Slip, Sliding Away" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-2">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4720953">
                
                  <img src="/imager/b/homecoverslider/4720953/a2ba/cover.jpg" alt="Past Lives of the Coral Sea" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-3">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4670095">
                
                  <img src="/imager/b/homecoverslider/4670095/7165/cover.jpg" alt="Young &amp; Hungry" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-4">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4624050">
                
                  <img src="/imager/b/homecoverslider/4624050/c49c/cover.jpg" alt="The Cannabis Issue" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-5">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4571338">
                
                  <img src="/imager/b/homecoverslider/4571338/5dd8/Cover.jpg" alt="Steelhead Days" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-6">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4518535">
                
                  <img src="/imager/b/homecoverslider/4518535/5ad7/cover.jpg" alt="The Trump Card" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-7">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4451404">
                
                  <img src="/imager/b/homecoverslider/4451404/8580/Cover.jpg" alt="Last Night at Roy&#39;s" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-8">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4358053">
                
                  <img src="/imager/b/homecoverslider/4358053/9512/ncjcover0216.jpg" alt="Under the Color of Authority" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-9">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4343966">
                
                  <img src="/imager/b/homecoverslider/4343966/54d3/NCJ-Cover.jpg" alt="Cheap Dates" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-10">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4329456">
                
                  <img src="/imager/b/homecoverslider/4329456/731f/NCJCover020217.jpg" alt="Wild" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-11">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4314215">
                
                  <img src="/imager/b/homecoverslider/4314215/47f4/cover012617.jpg" alt="On the March" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-12">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4298333">
                
                  <img src="/imager/b/homecoverslider/4298333/0eab/cover011917.jpg" alt="Nurses, Stat" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-13">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4282723">
                
                  <img src="/imager/b/homecoverslider/4282723/7e68/cover011217.jpg" alt="&#39;Profoundly Disturbing&#39;" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-14">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4266297">
                
                  <img src="/imager/b/homecoverslider/4266297/41e2/ncjcover010517.jpg" alt="How to Kick Ass in 2017" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-15">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4250791">
                
                  <img src="/imager/b/homecoverslider/4250791/3407/cover122916.jpg" alt="Top 10 Stories of 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-16">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4235561">
                
                  <img src="/imager/b/homecoverslider/4235561/5083/cover1222.jpg" alt="Bluffing" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-17">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4220784">
                
                  <img src="/imager/b/homecoverslider/4220784/90cb/NCJcover121516.jpg" alt="44" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-18">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4205593">
                
                  <img src="/imager/b/homecoverslider/4205593/9295/Cover.jpg" alt="Homeless State University" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-19">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4191218">
                
                  <img src="/imager/b/homecoverslider/4191218/af5b/cover.jpg" alt="There Will Be Trolls" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-20">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4175750">
                
                  <img src="/imager/b/homecoverslider/4175750/9d98/cover.jpg" alt="Flash Fiction 2016" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-21">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4163128">
                
                  <img src="/imager/b/homecoverslider/4163128/a76e/ncj-cover111716.jpg" alt="Let&#39;s Talk About It" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-22">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4147858">
                
                  <img src="/imager/b/homecoverslider/4147858/10ff/cover.jpg" alt="&lt;i&gt;We:dil ye:&lt;/i&gt; We Travel in a Spiritual Way" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-23">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4132471">
                
                  <img src="/imager/b/homecoverslider/4132471/f108/cover-1103.jpg" alt="Unleashing the TREX" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  



  

            
            <div class="Vignette" id="WeekByWeek-Vignette-24">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4116522">
                
                  <img src="/imager/b/homecoverslider/4116522/872f/cover-1027.jpg" alt="An American Genocide" class="storyImg" />
                
              </a>
              <div class="clear"></div>
            </div>

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>

      <style type="text/css">
        #WeekByWeek .thisweek {
          border-top: 2px dotted #DFEBEB;
          margin-right: -9px;
          text-align: left;
          padding-left: 48px;
          padding-top:10px;
          padding-bottom:10px;
        }
        #WeekByWeek .thisweek p, #WeekByWeek .thisweek p a{
          margin:0;
          font-size:14px;
          color:#000000;
          font-family: Georgia, 'Times New Roman', serif;
        }
        #WeekByWeek .thisweek p a:hover{
          color:#777777;
        }
        #WeekByWeek .thisweek .issueinfo{
          color:#777777;
          font-family: 'Lucida Grande', 'Lucida Sans Unicode', Arial, Helvetica, sans-serif;
        }
        #WeekByWeek .thisweek .digEd{
          margin-top:5px;
        }
      </style>

      <div class="thisweek">
        <p>
          <a href="http://www.northcoastjournal.com/humboldt/IssueArchives?issue=4783173">
            In Print This Week: 
            <span class="issueinfo">
              Apr  6, 2017 
              vol XXVIII issue 14
              <br/>
              Slip, Sliding Away
            </span>
          </a>
        </p>
        
          <a class="digEd" href="https://issuu.com/ncjournal/docs/0406_issuu" target="_blank">
            Digital Edition
          </a>
        
      </div>

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function WeekByWeeksetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.Vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    WeekByWeeksetUpSlider('WeekByWeek',
                3264,
                398,
                136);
    // -->
    </script>
    <!-- End #WeekByWeek-->
  

































    <style type="text/css">
      div#Guides a, div#Guides a:focus, 
      div#Guides a:active, div#Guides:focus 
        {user-focus: none;  outline:expression(hideFocus=true); outline:0; 
         outline : none; -moz-user-focus: none; -moz-outline: none;}
      div#Guides .sliderContainer {width:398px;margin-left:0px;}
      div#Guides .sliderOuter {position:relative;overflow:hidden;width:398px;}
      div#Guides .sliderInner {position:relative;width:680px;left:-5px;}
      * html div#Guides .sliderInner {width:682px;} /* for IE6 Win only */
      div#Guides .sliderMain {position:relative;float:left;width:398px;text-align:center;padding:0px;}
      div#Guides .vignette {width:126px;float:left;margin:5px;}
    
      div#Guides .sliderScrollBar {width:398px;height:4px;background-color:#D9D9D9;overflow:hidden;margin-bottom:5px;}
      div#Guides .sliderScrollMarker {width:126px;height:4px;background-color:#D2232A;}
    </style>

    <div id="Guides" class="GlobalFooter BlogPost ">
      <div class="headerBar">
        <h2 class="sectionHeader"><a href="http://www.northcoastjournal.com/humboldt/special-sections/Section?oid=2124548">guides</a></h2>
      </div>

      <div class="sliderScrollBar">
        <div class="sliderScrollMarker">
        </div>
      </div>

      
      <a href="javascript://Left" class="prev">&laquo;</a>
      

      <div class="sliderContainer">
        <div class="sliderOuter">
          <div id="GuidesinnerSlide" class="sliderInner">
  

  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/menu-of-menus-2016/Content?oid=3777226">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/3777235/issuu_mom16-1.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/wedding-guide-2017/Content?oid=4307947">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4307946/wedding-guide.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/humboldt-insider-winter-spring-2017/Content?oid=4307885">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4307884/_01.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/north-coast-open-studios-2016/Content?oid=3773298">
                
                  <img src="https://media2.fdncms.com/northcoast/imager/u/homecoverslider/3773297/ncos-2016-cover.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  



  

  

  



  

  

            
            <div class="vignette" id="Guides-vignette-1">
              <a class="coverImg" href="http://www.northcoastjournal.com/humboldt/last-minute-gift-guide/Content?oid=4235572">
                
                  <img src="https://media1.fdncms.com/northcoast/imager/u/homecoverslider/4235571/lmgg_img.jpg" alt="" />
                
              </a>
              <div class="clear"></div>
            </div>
            
            

  

  



  

  

  



  

  

  


          </div>
        </div>
      </div>

      
      <a href="javascript://right" class="next">&raquo;</a>
      

      <div class="clear"></div>
    </div>

    <script type="text/javascript">
    <!--
    function GuidessetUpSlider(componentID, sliderInnerWidth, visibleWidth, sliderItemWidth){

      var startPos = parseInt($(componentID+'innerSlide').getStyle('left'));
      var scrollBarWidth = jQuery("#"+componentID+" div.sliderScrollBar").width();
      var scrollMarkerWidth = jQuery("#"+componentID+" div.sliderScrollMarker").width();
      var slideAmount = (scrollBarWidth - scrollMarkerWidth) / (jQuery("#"+componentID+"innerSlide div.vignette").length - Math.round(visibleWidth / sliderItemWidth));

      window[componentID+'scrollGuides'] = function (dir){ 

        var currentPos = parseInt($(componentID+'innerSlide').getStyle('left'));

        if (dir=="right" && Math.round((currentPos+sliderInnerWidth-visibleWidth+startPos)/sliderItemWidth) > 0){
            // move right only if there is more than half a sliderItem's width left
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: -sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: slideAmount, mode: 'relative'})
           ], {
             duration: 0.1         
           });
        } else if (dir=="left" && currentPos < startPos ){
           new Effect.Parallel([
             new Effect.Move($(componentID+'innerSlide'), { sync: true,y: 00, x: sliderItemWidth, mode: 'relative'}),
             new Effect.Move($$("div#"+componentID+" div.sliderScrollMarker")[0], { sync: true,y: 00, x: -slideAmount, mode: 'relative' })
           ], {
             duration: 0.1            
           });
        }

      }

      Event.observe(document, "dom:loaded", function () {
        $$("div#"+componentID+" a.prev").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('left');return false;
        });
        $$("div#"+componentID+" a.next").invoke("observe","click",function () {
          window[componentID+'scrollGuides']('right');return false;
        });  
      });

    };

    GuidessetUpSlider('Guides',
                680,
                398,
                136);
    // -->
    </script>
    <!-- End #Guides-->
  



    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/About/Page" target="_self">
      
        About
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/ContactUs/Page" target="_self">
      
        NCJ Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/IssueArchives" target="_self">
      
        Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Advertise/Page" target="_self">
      
        Advertise
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/Subscribe/Page" target="_self">
      
        Subscribe
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/WritersGuidelines/Page" target="_self">
      
        Writer's Guidelines
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.northcoastjournal.com/humboldt/PrivacyPolicy/Page" target="_self">
      
        Privacy Policy
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   North Coast Journal 
   <br><br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

humboldt

<!-- Northcoast Journal stats tracking code goes here -->

<!-- QUANTCAST -->

<script type="text/javascript">
_qoptions={qacct:"p-7apeS9pNVYMQo"};
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><div><img src="http://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none; border: 0px; height: 1px; width: 1px;" alt="Quantcast"/></div></noscript>


<!-- GOOGLE ANALYTICS -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4670010-2', 'northcoastjournal.com');

  
  

  ga('send', 'pageview');
</script>

<!-- END STATS TRACKING CODES -->



  <img src="/foundation/images/icons/pixel.gif?oid=4818058" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="BackgroundAd" class="Closer BlogPost ">
  
  <style>
    div#gridClamp {z-index:1; position:relative; background-color:white; padding-left:0; padding-right:0;}
    div#BackgroundAd {position:fixed; top:-10px; left:50%; width:1590px; margin:0 auto;}
    div#BackgroundAd .adWrapper {display:block; z-index: 0; margin:0 0 0 -50%;}
  </style>

  
  <div class="adWrapper">
    <!-- /1046892/web_skin -->
          <div id="div-gpt-ad-web_skin" style="" data-slot="/1046892/web_skin" data-output="synchronous" data-width="1590" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-web_skin');
            </script>
          </div>
  </div>
</div>
</div><!-- end gridCloser -->
    </body>
</html>
  


